
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
若出现“–with-http_ssl_module”说明已经安装过,否则继续执行下列步骤。再执行如下命令(这里一定不要执行make install,否则会覆盖掉原来的nginx)执行覆盖命令(先停止nginx,./nginx -s stop)用新的nginx覆盖旧的(会多一个objs文件夹)OpenSSL library错误。如果组件linux缺少,参考如下。PCRE library错误。查看ng

配置文件application.properties是在下载的nacos-server包conf目录下。配置nacos持久化,修改conf/application.properties文件,增加支持mysql数据源配置# db mysqlspring.datasource.platform=mysqldb.num=1db.url.0=jdbc:mysql://localhost:3306/ry-c
nacos 启动时提示Unable to start embedded Tomcat1,启动方式不对,直接双击打开是集群模式,应该在bin目录打开cmd,输入 startup.cmd -m standalone2,检查端口占用
配置中心有的读取配置中心,没有就读取本地的设置如下图配置添加bootstrap.properties文件spring.application.name=mall-couponspring.cloud.nacos.config.server-addr=127.0.0.1:8848spring.cloud.nacos.config.namespace=0de49369-4389-4403-a294-2
测试结论1:性能方面hikariCP>druid>tomcat-jdbc>dbcp>c3p0 。hikariCP的高性能得益于最大限度的避免锁竞争。2:druid功能最为全面,sql拦截等功能,统计数据较为全面,具有良好的扩展性。3:综合性能,扩展性等方面,可考虑使用druid或者hikariCP连接池。4:可开启prepareStatement缓存,对性能会有大概20%的
初始化过程中,可能会遇到“/proc/sys/net/bridge/bridge-nf-call-iptables does not exist”的错误,这是因为之前配置的br_netfilter没有启动
EMQX(emqtt)安装错误:Required dependencies: openssl-1.1.1 (libcrypto), libncurses and libatomic1
建表2个库,4个表-- ------------------------------ Table structure for admin0-- ----------------------------DROP TABLE IF EXISTS `admin0`;CREATE TABLE `admin0`(`id` bigint(20) NOT NULL,`role_id` bigint(20) NU
socket是套接字,在你的语境下,多指传输层网络接口。webSocket,是一个应用层协议,说的是,目前浏览器实现的一套通信协议,用来解决之前HTTP,请求响应模型不合适的场合。XMPP,是一个应用层协议,协议基于XML结构设计...
idea 从版本控制创建项目找到gitee克隆地址黏贴进去,点clone







