logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

zabbix 之配置自定义间隔

概述可以创建关于选中监控项的自定义时间规则。这两种方式是灵活的时间间隔:允许重新定义默认的更新间隔和调度,从而可以在特定时间或次序执行监控项的检查。灵活的间隔灵活的间隔允许重定义特定时间段的默认更新间隔。 灵活的间隔被定义为间隔和周期,其中:间隔 – 指定时间段的更新间隔周期 – 灵活间隔有效的时间段(周期格式请参阅详细说明时间周期)可以定义多达七个灵活的时间间隔。如果多个灵活

#蓝桥杯#gnu#p2p
zabbix监控到的cpu load值不准

zabbix监控项cpu load获得值与通过top命令获取的值不一致,这只zabbix模板自带监控项的取值问题,这个问题在zabbix2.0以后的版本上存在。解决方案如下1(推荐):修改模板(Template OS Linux)–项目–Processor load (1 min average per core)–键值:把 system.cpu.load[percpu,avg1] 改为 syst

#服务器#运维
zabbix之通过fping工具测试网络稳定性

工具:fping(专业测试网络连通性和丢包率的工具,比ping命令更具有参考价值)安装:1.下载安装包:fping-3.16.tar.gz,网上下载地址一堆这里不做过多说明2.安装:tar -zxvf fping-3.16.tar.gzcd fping-3.16./configure --prefix=/usr/local/fpingmake && make install3.给z

#网络#linux#服务器
zabbix之获取不到数据

zabbix获取不到数据,并报错如下:Received value [sudo] is not suitable for value type [Numeric (unsigned)] and data type [Decimal]导致这问题的原因是 sudo默认需要在 tty终端里才能正确被调用,我们可以通过修改 /etc/sudoers配置文件来解决这个问题:vi /etc/sudoers注释

#ubuntu#linux#运维
zabbix之监控nginx的活动连接数

使用zabbix监控nginx的活动连接数1.方法简述zabbix可以自定义很多监控,只要是能通过命令获取到相关的值,就可以在zabbix的监控中增加该对象进行监控,在zabbix中,该对象称之为item,每一个item就是一个监控对象,在被监控的主机host上面配置自定义的item监控对象,就可以通过zabbix服务器,定时的去获取该item的值,然后将该值可以直接通过绘图工具的形式展现,直观的

zabbix之设置报警时间及次数

设置流程:管理–报警媒介类型–选择需要设置的报警项

#css3#前端#css +1
之docker之MySQL连接ERROR 2059 (HY000): Authentication plugin ‘caching_sha2_password‘ cannot be loaded

报错:ERROR 2059 (HY000): Authentication plugin 'caching_sha2_password' cannot be loaded: /usr/lib64/mysql/plugin/caching_sha2_password.so: cannot open shared object file: No such file or directory...

#docker#mysql#容器
报错:relocation error: /usr/lib64/libc.so.6: symbol _dl_starting_up, version GLIBC_PRIVA not defined i

系统环境:centos6.7最初问题:一台服务器启动失败,一直卡在启动界面ctrl+alt+f2后进入了管理界面,发现多数命令不可用,操作如下:relocation error: /usr/lib64/libc.so.6: symbol _dl_starting_up, version GLIBC_PRIVATE not defined in file ld-linux-x86-64.so....

jenkins初始化配置完成页面空白

修改其配置文件/var/lib/jenkins/config.xml修改后重启jenkins即可

keepalived的vip无法ping通的问题

问题:keepalived.conf中vip配置好后,通过ip addr可以看到vip已经顺利挂载,但是无法ping通,并且防火墙都已关闭解决办法:原因是keepalived.conf配置中默认vrrp_strict打开了,需要把它注释掉。重启keepalived即可ping通。...

    共 22 条
  • 1
  • 2
  • 3
  • 请选择