
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
最近遇到了生产故障,原因是rabbit的主机被修改,重启后导致rabbitmq的数据丢失,为此整理了RabbitMQ 数据恢复指南,专为应对因主机名变更、节点身份丢失、误删数据或配置错误 等导致 RabbitMQ 无法识别原有数据的场景而设计。1、编辑rabbitmq-env.conf,如果没有需要新建这个文件,prod-ims-message-node81是旧的主机名。2、rabbit_loca

百度查到的是删除某些大文件被某些进程占用,导致内核不能释放空间,不能更新磁盘显示,但是磁盘目录又占用,更新完成。因为文件删除后,而占用该文件的进程没有被关闭,造成内核无法回收这些文件占用的空间。参考文章:https://blog.csdn.net/shangdi1988/article/details/125542231。是filebeat进程占用的,然后就把filebeat重启磁盘空间得到释放。
打开IP地址配置文件root@mysql-master:~/.ssh# vim /etc/netplan/00-installer-config.yaml配置信息如下:# This is the network config written by 'subiquity'network:ethernets:ens33:dhcp4: noaddresses: [192.168.206.100/24]g
之后在主目录,操作git pull,会提示输入账号密码,需要输一次后面不需要在输。以上是全局,会在用户的主目录生成.gitconfig文件。设置全局仓库的用户名密码。git记住用户名以及密码。
# 创建Swap文件$ fallocate -l 8G /mnt/swapfile# 修改权限只有根用户可以访问$ chmod 600 /mnt/swapfile# 配置Swap文件$ mkswap /mnt/swapfile# 开启Swap$ swapon /mnt/swapfile
在一次研发用jenkins打包程序,并远程部署在测试服务器上的过程,程序虽然是打包成功但是没有运行起来。排查执行脚本,脚本文件权限,jenkins脚本发现并没有什么问题。然后就在网上查问题原因,说是什么...
upstream yaoyafei.com{地址池server 192.168.1.11:89 weight=10;代理的地址和端口 权重weight=10server 192.168.1.12:89 weight=10;}server{创建新的虚拟机listen 80;负载均衡控制节点监听的端口号serv
VMware Workstation 无法连接到虚拟机。请确保您有权运行该程序、访问该程序使用的所有目录以及访问所有临时文件目录。未能将管道连接到虚拟机: 系统找不到指定的文件。电脑虚拟机现象网上说是因为没有正常关机造成的,试过网上说的通过程序卸载来修复虚拟机,但是好像不起什么作用也通过电脑服务解决权限的问题,也是不行,看了一个帖子说是通过一管理员的身份运行,会提示有什么文件丢失,便试了下,好像提
学习Linux系统之前要做Linux系统运行环境,然后Linux系统才能正常使用,下面的内容是安装Linux系统环境的图解和教程。准备工作:1 下载VMware的的虚拟机安装包下载链接:https://my.vmware.com/cn/web/vmware/downloads/info/slug/desktop_end_user_computing/vmware_workstation_pro/1
Redis操作get等操作出现如下错误百度查原因:1、这种情况一般是因为启动 redis-cli 时没有设置集群模式所导致;2、在集群模式下,redis-cli用普通用户登录无法操作集群中的数据,需要加上-c 用集群模式登录才可进行操作解决办法:redis-cli -c -a redis密码操作步骤:`redis3:~# redis-cli -c127.0.0.1:6379> ping(er







