logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

[kubelet-check] The HTTP call equal to ‘curl -sSL http://localhost:10248/healthz‘ failed with error:

可能是这个kubelet 的 cgroup 驱动配置为 "systemd",而 Docker 的 cgroup 驱动配置为 "cgroupfs",两者不一致导致 kubelet 启动失败。然后删除初始化的暂留文件,重新初始化即可。

#kubelet#http#ssl
windows server 创建RAID5

1、添加3块硬盘2、打开磁盘管理diskmgmt.msc3、将磁盘记性联机-初始化4、新建RAID-5卷5、添加磁盘6、查看

#windows
docker-compose下载报错/usr/local/bin/docker-compose:行1: html: 没有那个文件或目录 /usr/local/bin/docker-compose:行2

将docker-compose-Linux-x86_64移动至/usr/local/bin目录,并修改包名,修改文件权限。我们在使用URL下载的时候,需要确认下载的是否正确。可是查看办版本的时候发现报错,里面根本没有对应的东西。docker-compose在国内下载很慢。可以看到下载已经完成,修改权限。添加环境变量,并使环境变量生效。我们切换到国内镜像进行下载。出现版本号,表示安装成功。

文章图片
#docker#容器#运维
HCS-网络服务

是高速、低时延、稳定安全的专属二层连接通道,用于实现在数据中心部署过程中,将物理服务器功能迁移到虚拟机中,但是由于某些特殊的功能无法迁移到虚拟机中,需要在数据中心的虚拟私有云(监听器是用于检查连接请求的进程,它使用前端 (客户端到负载均衡器)连接的协议以及端口和后端(负载均衡器到后端云服务器)连接的协议以及端口配置负载均衡策略。关联虚拟机端口与安全组后,该安全组的规则会对进出该虚拟机端口的网络报文

文章图片
#服务器#linux#网络
docker-compose下载报错/usr/local/bin/docker-compose:行1: html: 没有那个文件或目录 /usr/local/bin/docker-compose:行2

将docker-compose-Linux-x86_64移动至/usr/local/bin目录,并修改包名,修改文件权限。我们在使用URL下载的时候,需要确认下载的是否正确。可是查看办版本的时候发现报错,里面根本没有对应的东西。docker-compose在国内下载很慢。可以看到下载已经完成,修改权限。添加环境变量,并使环境变量生效。我们切换到国内镜像进行下载。出现版本号,表示安装成功。

文章图片
#docker#容器#运维
总结远程finalshell等远程工具连接不上原因

1、服务器(虚拟机)的IP地址是否配置成功;2、查看虚拟网络编辑器的网络以及网络适配器的网络;3、ping以下地址:172.16.100.129;自己设置的网关;4、SSH服务下载SSHvi /etc/ssh/sshd_config 文件重启SSH服务即可...

#linux
获取 GPG 密钥失败:[Errno 14] curl#37 - “Couldn‘t open file /etc/pki/rpm-gpg/RPM-GPG-KEY-mysql-2022“

获取 GPG 密钥失败:[Errno 14] curl#37 - "Couldn't open file /etc/pki/rpm-gpg/RPM-GPG-KEY-mysql-2022"

#服务器#linux#centos
到底了