
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
zabbix server is not running报错如下:刚安装好的zabbix页面下方报错如上图,zabbix server is not running,但是命令查询zabbix-server是运行状态这是什么原因呢?会引起这个问题的原因可能有很多种,那么我来说说我遇到的,和解决的办法可能是selinux搞的鬼可能是mysql.sock文件不是存放在默认位置查看zabbix-serve
一、前言:iperf3简介:iperf3是iperf的3.0版本,是一款网络测试工具,可以测试网络的最大吞吐量,比特率、重发包数还有拥塞包大小等,是一款极其轻便,简单易用的一款测试工具。并且提供多平台的支持,支持Linux、Windows、Android、Mac、Iphone等平台。二、软件安装1. Linux安装在线安装:yum install -y iperf3#安装的是iperf3-3.1.

UOS系统截图快捷键、打开终端快捷键、窗口切换快捷键、统信UOS最全快捷键整理。其实在我们系统设置中,已经给我们列出了UOS系统全部的快捷键,非常的全,大概有几十个,而且可以非常就容易的找到,查阅,大家可以看我贴出的截图,或者是直接到自己系统中查看、自定义。...
注:本文搭建系统为CentOS 71. 安装GitLab所需组件yum install curl policycoreutils-python openssh-server openssh-clients postfix -ypostfix 提供邮件发送服务2. 启动postfix服务systemctl enable postfix && systemctl start postf
centos 等Linux发行版本DHCP服务刚安装上,但是启动报错:Job for dhcpd.service failed because the control process exited with error code. See “systemctl status dhcpd.service” and “journalctl -xe” for details.这是正常现象,因为dhcp服
在web端安装zabbix时报错:Cannot connect to the database.Error connecting to database: Can’t connect to localMySQLserver through socket ‘/var/lib/mysql/mysql.sock’ (2)如下图:问题出现原因:可能是你在安装MySQL的时候是自己编译安装的并且自定义了安装
最近正在折腾写一个开机自动安装软件的shell脚本,用于批量给系统安装软件,特此记录一个shell脚本开机自动执行的的方法:大家可能都知道,在其他Linux发行版本如CentOs等在etc目录下会有一个rc.local文件,这个文件是启动加载文件,也就是说,在我们开机后,系统会检查一遍这个文件,并且会自动执行里面写入的命令;那么,我们只需要把我们想开机自动执行的脚本的执行路径写在这里就可以实现开机
今天万万打开edge浏览器,突然发现主页变成了360的引擎hao360,这顿时让我非常生气!于是,二话没说,直接卸载360全家桶,用360软件管家卸载了360的所有软件,就凭篡改我浏览器这一条,我直接pass 360* 我感觉360的做法似乎有点儿太流氓了。进入正题,如何修改:首先,万万是卸载了360全部的软件,但是还是没有解决;然后,我在浏览器里设置首页,但是通通不可以生效;于是,我想到可能注册
统信UOS系统现在做的真是越来越好用,个人也是非常的喜欢,在平时的工作中也经常使用UOS系统,万万使用的是鲲鹏920处理器的机器,arm架构,和大部分手机架构一样,所以按理来说是可以直接在UOS系统上运行手机软件的,此系统天生与手机的生态有着千丝万缕的联系。今天万万跟大家分享一下鲲鹏920架构的通信UOS上安装手机软件的方法其实我们的UOS系统上已经内置好了安卓软件的安装脚本如何安装:/usr/b
这种情况大部分都是发生在安装过后启动或者初始化数据库的时候原因:可能是初始化数据库的命令有参数写错了,导致运行了一半,当发现错误,改正和重新执行的时候,就会报这个错误,意思是:mysql中的data目录已经有数据了,不能再直接继续进行初始化所以解决办法就是删除这个存放数据的/data/mysql/文件夹里面的内容mv /data/mysql/* /tmp/之后再次执行初始化命令,成功。注意:1.你







