logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

libbz2.so.1: cannot open shared object file: No such file or directory

kylin SP3 v10服务器执行yum install时出现报错:libbz2.so.1: cannot open shared object file: No such file or directory。(是博主手贱强制卸载了bzip2导致)

文章图片
#linux#服务器#centos
Kubernetes unable to connect to the server: net/http: tls handshake timeout

kubernetes 的 kubelet 服务依赖于系统时间来执行各种操作,包括与 API 服务器的通信、Pod 状态的检查和维护等。如果时间被修改,kubelet 可能在其内部缓存了不准确的时间戳,这可能导致它与集群的其他组件不协调。对于运行在节点上的容器,尤其是使用Docker或其他容器运行时,宿主机的时间变化可能不会立即反映到容器内部。某些情况下,容器内部的时间服务依赖于宿主机,因此重启容器

文章图片
#kubernetes#容器#云原生
Loki + Promtail 收集指定服务日志

【代码】Loki + Prometail 收集指定服务日志。

文章图片
#prometheus#elk
kubernetes master节点NotReady

systemctl status kubelet 提示:Unit kubelet.service could not be found.?(郁闷,原因kubelet是容器运行。docker logs -f --tail 100 kubelet 得到containerd连接超时异常。journalctl-f -u containerd 发现是和kubelet通信异常。systemctl status

文章图片
#kubernetes
docker push received unexpected HTTP status: 500 Internal Server Error -> [Help 1]

原因有很多博主是磁盘空间不足。ps:清提前做好备份。

文章图片
#docker#容器#运维
转-MySQL 数据库误删除后的数据恢复操作说明

在日常运维工作中,对于mysql数据库的备份是至关重要的!数据库对于网站的重要性使得我们对mysql数据的管理不容有失!然后,是人总难免会犯错误,说不定哪天大脑短路了来个误操作把数据库给删除了,怎么办???下面,就mysql数据库误删除后的恢复方案进行说明。一、工作场景(1)MySQL数据库每晚12:00自动完全备份。(2)某天早上上班,9点的时候,一同事犯晕drop了一个数据库!(3)需要...

文章图片
#数据库#mysql
到底了