logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

Navicat连接Mysql报错:ERROR 1045 (28000): Access denied for user ‘root’@‘localhost’ (using password: YES)

忘记Mysql数据库密码,使用Navicat连接时总会报错,所以在这里记录一下。1.首先用管理员身份运行命令提示符,输入net stop mysql停止mysql服务。3.运行完不要关闭此窗口。2.cd 至mysql的bin目录下,输入如下命令,跳过密码进入mysql。4.进入mysql数据库,重新设置密码。输入密码处,直接回车。5.重新启动mysql。

文章图片
#mysql#数据库#服务器
Thingsboard编译 Failed to execute goal com.github.eirslett:frontend-maven-plugin:1.12.0:yarn (yarn pkg

意思是系统繁忙,需要手动复制一个thingsboard-web-ui-win.exe文件到thingsboard\msa\web-ui\target\package\windows\bin\目录下,并重命名为tb-web-ui.exe。c盘用户下的.pkg-cache\v3.4文件夹下没有fetched-v16.15.0-linux-x64和fetched-v16.15.0-win-x64文件,可

文章图片
#github#maven#java
Thingsboard数据库表之租户/租户管理员/客户/用户解析

这里可以理解为,租户管理员其实是与用户同级别的存在,只是权限比较高,可能会比较难理解。租户管理员与用户存储在同一张表ts_user中,用customer_id做区分。而客户是高于租户管理员和客户的,客户直属于租户。当设备未分配给任何客户时,默认均属于系统默认客户,客户id。id对应租户管理员/客户/用户表中的tenant_id字段。下一层为租户管理员。

文章图片
#数据库
Thingsboard规则链介绍及运用详解

Thingsboard规则链介绍及简单配置。

文章图片
#学习#java#物联网
kibana启动时报错“No Living Connections”解决办法

运行elasticsearch后,启动kibana报错“No Living Connections”解决办法

#搜索引擎#大数据#elasticsearch
到底了