
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
kube‑system 里面跑 traefik (ingress)、local‑path‑provisioner (本地存储)、coredns 等 k3s 自带组件。安装 Chart 时,可以改副本数、镜像版本、存储类、资源限制,全部在 values 写。复制输出的一长串 token 字符串,保存下来,后面 worker 要用。k3s 已经内置 helm,不需要额外安装 helm 二进制。work
改docker-compose --version 为 docker compose version。2.新版语法docker compose version。选中docker compose。3.原因是旧版配置文件未更新语法。编辑common.sh文件。

2.sonar启动需要数据库,我先安装了mysql, 但是目前sonar从7.9开始不支持mysql,且java版本要最少11,推荐使用java17。rm -rf /opt/sonar/data/es8/node.lock 删除该文件可能会解决问题。lsof /opt/sonar/data/es8/node.lock 查看是否被其他进程占用。8.再次检查日志,发现没有任何错误,可能是版本问题(我安

注意: jenkins和jdk版本不同,会启动失败,包括centos。5.更改jenkins配置文件(改为root)3. 下载jenkins。4.安装jenkins。7.启动jenkins。6.重新加载配置文件。

5. helm安装nfs驱动修改成自己的nfs服务器ip和path(属于使用不需要self-link的制备器)2.原因,在k8s 1.20版本后,由于性能影响,自动关闭了 selflink。2.修改自己的 StorageClass文件。4. 在配置文件中开启selflink。1.在k8s中创建sc时,发现pod一直在pending状态。先删除所有的yaml文件,然后在重新启动yaml文件。,将驱动

原因: 之前遇到的 “设备不可用且受严格管理”,大概率是因为全局网络服务被禁用了(状态为。,仅操作指定的网卡 / 连接,依赖全局网络服务已开启。nmcli networking on 开启网络。,操作的是整个系统的网络服务开关,覆盖所有设备。nmcli networking 查看状态。nmcli con up ens33 成功。
(记得先删除多余的hpa :kubectl delete hpa <hpa名字>)(记得先删除多余的hpa :kubectl delete hpa <hpa名字>)3.查看是否安装成功:kubectl top nodes --use-protocol-buffers。2.安装:kubectl apply -f components.yaml。6.同时监控 CPU + 内存(最常用)4.HAP监控C
replicas。







