
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
1.hive-site.xml 的 Hive 服务高级配置代码段(安全阀)中添加2个参数:hive.security.authorization.sqlstd.confwhitelist=hive.exec.pre.hookshive.exec.pre.hooks=org.apache.hadoop.hive.ql.hooks.UpdateInputAccessTimeHook$PreExec2.

1、在执行Sqoop从oracle和mysql导数到hive中时,出现hive数据错位,并产生很多null值:原因是源数据中包含许多'\n'、'\r'、'\01'等字符,表在分割字段和行过程中出现错位;解决方式:在Sqoop执行中增加属性–hive-drop-import-delims,在导入数据到hive中时,去掉数据中\n,\r和\01这样的字符;--hive-drop-imp
遇到该错误hbase(main):007:0> listTABLE ERROR: org.apache.hadoop.hbase.ipc.Serv
hive建表使用多字符分隔符的时候,需要在hive客户端执行:add jar /opt/cloudera/parcels/CDH/lib/opt/cloudera/parcels/CDH/lib/hive/contrib/hive-contrib-2.1.1-cdh6.3.2.jar
kinit admin报错Kinit :Client '' not found in Kerberos database while getting initial credentials密码错误。
linux下静态路由修改命令方法一:添加路由route add -net 192.168.0.0/24 gw 192.168.0.1route add -host 192.168.1.1 dev 192.168.0.1删除路由route del -net 192.168.0.0/24 gw 192.168.0.1add 增加路由del 删除路由-net 设置
Windows2003 Server共享文件夹权限设置2013年01月29日12:17 it168网站原创 作者:大势至 编辑:景保玉 我要评论(1) 在局域网中我们常常需要在服务器上共享一些文件供局域网用户使用,本文以图文并茂的方式汇总了Windows 2003 server共享文件设置的一些方法技巧。用户既可以设置需要用户名和密码并且访问权限不同的共享文件访问设置,又可以
STORM集群 + KAFKA单机性能测试文章来源:http://www.cnphp6.com/archives/51272简述storm集群数据处理性能与kafka整合时性能瓶颈点及解决方式。 storm与kafka单机功能整合很顺利,但是到了storm集群环境和数据处理性能时则出现了一些问题,现将测试过程和问题简单记录如下: 性能指标:每分钟







