
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
复制下面代码到一个txt文本中,将后缀名修改为bat,双击运行即可。操作方式如下图这里我去掉了新建两个字。注意编码问题,如果打开是乱码,请先查看cmd的属性,然后将文本保存为对应字符编码。复制下方代码:@echo offset /p str1= 请输入要替换的文件(文件夹)名字符串(可替换空格):set /p str2= 请输入替换后的文件(文件夹...
复制下面代码到一个txt文本中,将后缀名修改为bat,双击运行即可。操作方式如下图这里我去掉了新建两个字。注意编码问题,如果打开是乱码,请先查看cmd的属性,然后将文本保存为对应字符编码。复制下方代码:@echo offset /p str1= 请输入要替换的文件(文件夹)名字符串(可替换空格):set /p str2= 请输入替换后的文件(文件夹...
docker-compose在build时出现kwargs_from_env() got an unexpected keyword argument ‘ssl_version’错误。包括卸载重新安装docker和docker-compose都无效。

1.查看是否有binlog有,则恢复1.先把binlog变成sql/www/server/mysql/bin/mysqlbinlog/www/server/data/mysql-bin.000005 > /www/1.sql2.打开sql文件分析end_log_pos3.恢复sudo /www/server/mysql/bin/mysqlbinlog --no-defaults /www/s
遇到的问题1.在使用 kaptcha验证码时,出现sun.awt.FontConfiguration.getVersion(FontConfiguration.java:1264) 错误第一时间复制错误信息问百度。看这个font开头的错误。我猜估计是字体问题,果然。有人贴出dockerfile,加上这一句RUN set -xe \&& apk --no-cache add ttf-
docker容器出no route to host,报错如下。我出现这个错误的原因是,最开始我有一台物理机器,配置的ip是公司固定ip,后面搬到机房去了,重新设置的另外一个网口的ip。当我ssh上去运行时,发现docker容器能启动起来,但是外部无法访问到容器内的nginx80端口。而且容器内部应用之间也无法通信,就报上面的错。后来一番百度google,https://stackoverflow.
今天在导出表格时,表格下载一半就无法下载了nginx配置代理如下location /api/ {proxy_pass http://127.0.0.1:8088;}经查验,发现在代理时默认情况下proxy_max_temp_file_size值为1024MB,也就是说后端服务器的文件不大于1G都可以缓存代理硬盘中,这里由于缓存满了,所以导致下载中断。因此修改配置文件如下location /api/
前言:由于多年在写的都是python,经常在做一些异步任务时,如导入导出报表这种,都是用celery来做异步生成表格,然后循环更新任务状态,任务结束后返回文件名或其他结果。最近某个项目采用java的springboot在写,刚好也要做些报表导入导出的事情,由此查了一下资料,捡了一些别人写好的东西,并撸了一遍车轮子,以下是相关工程代码,在此记录,下次遇到好直接搬运。1.pom文件,在此强烈推荐阿里巴
3.发现是journal这个东西,这是linux系统日志,出现这种情况,一般是日志没有配置好。2.发现free剩余很少,buff/cache占用很高。将Storage=persistent。3.安装hcache查看谁在占用。再次free -m 查看。1.查看当前内存剩余。

【代码】java批量移动某个文件夹的文件到另外一个文件夹里面。








