
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
vgcreate创建物理卷的时候报错:Couldn't create temporary archive name.

umask的值指示哪些权限位将被关闭(即设置为0),从而限制了新文件或目录的权限。这意味着目录所有者具有读写执行权限(rwx),同组用户具有读和执行权限(r-x),而其他用户则没有任何权限(---)。文件权限:新创建的文件的默认权限将被设置为640(即rw-r----)。这意味着文件所有者具有读写权限(rw-),同组用户具有读权限(r--),而其他用户则没有任何权限(---)。root 用户默认u

在系统中,环境变量是指在整个系统中都可以使用的全局变量,用于存储一些常用的路径、命令别名、默认设置等。

linux切换用户并且执行命令

问题:用Kubeadm方式安装完k8s之后,发现ssh连不上了,检查了ssh配置相关,以及sshd状态都没有问题,之后ping了下发现ping不通。这个虚拟网路接口自动生成的一个ip中跟VMnet8的IP地址冲突了,自动生成了一个192.168.231.1的地址,而现在VMnet8的地址刚好也是用的这个,之后把VMnet8的地址改为静态配置192.168.231.3,问题得以解决。这个虚拟网路接口

-> 正在处理依赖关系 container-selinux >= 2.9,它被软件包 docker-ce-18.06.3.ce-3.el7.x86_64 需要。根据报错的提示,尝试添加 --skip-broken,以及尝试执行rpm -Va --nofiles --nodigest,都无法解决,网上也找了很多方法都不好使。--> 解决依赖关系完成。

报错:Failed connect to mirrors.aliyuncs.com:80;Connection refused",如果单独只是这个报错的话,那么原因是由于非阿里云。用户无法解析主机“mirrors.cloud.aliyuncs.com”。如果不单单只是这个报错另外还有其它报错请参考我其它文章,也有解决方案,哈。3、把CentOS-Base里所有包含aliyuncs.com的行删除都

linux根分区扩容 centos7.9 /分区扩容 redhat7.9根分区扩容

报错:Failed connect to mirrors.aliyuncs.com:80;Connection refused",如果单独只是这个报错的话,那么原因是由于非阿里云。用户无法解析主机“mirrors.cloud.aliyuncs.com”。如果不单单只是这个报错另外还有其它报错请参考我其它文章,也有解决方案,哈。3、把CentOS-Base里所有包含aliyuncs.com的行删除都

格式工厂 Pr视频剪辑 视频格式转换









