logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

Nginx配置 txt、word、Excel、PDF文件在线下载并且跨域

【代码】Nginx配置 txt、word、Excel、PDF文件在线下载并且跨域。

文章图片
#nginx
mysql服务器搭建(centos7)

则 进入/etc目录下,找到my.cnf文件 增加 在mysqld下面添加skip-grant-tables,重启mysql-server。注意:在centos8的环境下,执行这个命令可能会报错: yum -y install mysql-community-server。*mysql官网 下载rpm: https://dev.mysql.com/downloads/repo/yum/当然也可以进

文章图片
#mysql#服务器#adb
VM-Centos7:Skywalking集群搭建

下载SkyWalking-APM安装包到本地,这里要注意是ES7的特定版本,否则最终对接ES7存储的时候 ,会报错:org.apache.skywalking.oap.server.library.module.ProviderNotFoundException: storage module no provider found.官网下载地址:https://skywalking.apache.o

文章图片
#skywalking
Knife4j 接口文档 替代 老版本的Swagger-ui

中文文档:https://doc.xiaominfo.com/knife4j/documentation/get_start.html。

文章图片
#ui
Docker的镜像迁移到另一台服务器[以迁移jenkins容器为例]

同时检查docker镜像中发现,产生了一个我们刚刚提交的新的容器镜像:【jenkins-xxx】,这个镜像正式我们需要迁移的容器镜像。注意:这里特别说明一下命令:docker ps 与 docker ps -a 的区别,docker ps 列出正在运行中的容器实例,docker ps -a 列出所有的容器实例,包括运行中和未运行的容器实例。/data2/data/jenkins-data 为映射的

文章图片
#docker#服务器#jenkins
Elasticsearch 安装中文分词器

ik_max_word: 会将文本做最细粒度的拆分,比如会将“中华人民共和国国歌”拆分为“中华人民共和国,中华人民,中华,华人,人民共和国,人民,人,民,共和国,共和,和,国国,国歌”,会穷尽各种可能的组合;为什么要在elasticsearch中要使用ik这样的中文分词呢,那是因为es提供的分词是英文分词,对于中文的分词就做的非常不好了,因此我们需要一个中文分词器来用于搜索和使用。1,Elasti

文章图片
#elasticsearch#中文分词#jenkins
到底了