
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
今天给他们介绍的软件是这个IVX低代码开发平台,对于开发同事非常友好,可以快速的开发出一个web平台,对于ivx其他的介绍在前面的文章有给大家将结果,本次我们直奔主题,去用ivx开发一个web平台。页面中间的数据都是由表格添加的,我延时其中一个表格的添加,其他表格的属性都一样。选择webapp小程序,输入项目名称,点击创建。在列名显示中也要将数据填上,否则不显示。

zabbix持续频繁的发送历史的告警消息,一晚上告警内容高达1.7w条,严重影响查看真正出现问题的告警信息。产生此问题的原因:告警消息积压堆积,一直处于重试状态。触发器的确存在,但是目标监控主机的状态是正常的,只要触发器触发的问题存在,那么就会一直发生告警。解决方案:如果是触发器问题的确存在,但是目标主机状态是正常的,还在频繁发生告警,如果是这种情况,那么手动将问题点击关闭和确认,即可解决,如果触
zabbix主动模式与被动模式1.zabbix主被动模式介绍被动模式:被动模式就是由zabbix server向zabbix agent发出指令获取数据, 即zabbixagent被动的去获取数据并返回给zabbix server, zabbix server周期性的向agent 索取数据, 这总模式的最大问题就是会加大zabbix server的工作量, 在数百台服务器的环境下zabbix se
代码】elk报错[syslogs]indexhasexceeded[1000000]

1)首先在kibana上调试增加一个正则模式模式名称就叫ID 表达式为,表示匹配0-9任意数字,且满足至少3位但不能超过6位,最多6位就是结尾,否则就匹配不上。2)在grok模式中应用自定义的正则模式在最后一列增加ID正则模式,然后进行模拟,可以过滤出我们需要的内容3)配置logstash使用自定义的正则模式4)在kibana上展示日志数据增加上新的id字段......
elasticsearch分片lock锁无法分配报错内容如下所示出现这个问题的原因是原有分片未正常关闭或者清理,所以当分片要重新分配回出问题节点时就会没办法获取分片锁,这不会导致数据丢失,只需要重新出发一下分配分片的操作即可failed to obtain in-memory shard lockcurl -XPOST "http://192.168.10.10:9200/_cluster/rer
jenkins安装/插件详解/调用shell命令1.介绍jenkinsjenkins是一个开源的,提供友好操作界面的持续集成ci工具,起源于hudson,主要用于持续、自动的构建测试软件项目,监控外部任务的运行,jenkins用java语言编写,可在tomcat等流行的servlet容器中运行,也可独立运行,通常与版本管理工具(SCM)、构建工具结合使用,常用的版本控制工具有SVN、GIT,构建工
1.group模块语法格式ansible 模块名 -m group -a "name=组名 gid=组id"参数name//需要管理的组名,也就是要对那个组进行管理gid//设置组idstate//执行状态absent//删除present//创建(默认)案例1:创建组名www,并设置gid为777all表示所有主机组[root@ansible ~]# ansible all -m group -
Ansible自动化管理(1)1.ansbile基本概述自动化运维工具:shell脚本/Ansible(无客户端)/Saltstack(有客户端master-minio)服务器部署流程买云主机—环境部署—软件部署—配置部署—启动服务—测试—加入集群1.1.ansible能做什么ansible可以帮助我们完成一些批量任务,或者完成一些需要经常重复的工作1.同时在100台服务器上安装nginx,并在安
rbd-provisioner和csi-provisioner都是StorageClass对接Ceph集群块存储的驱动客户端,CSI客户端部署相对复杂,并且镜像拉取很费力,RBD客户端部署非常简单,相当于开箱即用。无论使用哪种类型的驱动都可以,不过使用RBD客户端时,会遇到一个大坑,如下所示。








