logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

nginx代理转发hls

【代码】nginx代理转发hls。

#nginx#运维
windows下nginx代理静态资源失效

还有一种可能是我没想到的,nginx进程没关闭掉导致的,属实离谱,我打开任务管理器搜索nginx,十来个进程,我平时都是通过cmd命令关闭的,只运行一次nginx的话可以关闭,但是操作失误运行了两次,cmd命令就关闭不了了。起因:想把公司网站弄成动静分离的,但是本地代理静态图片一致失效。把进程都结束了,再次运行,解决。欲哭无泪,太菜了,浪费半天时间。1.查看通配符是否正确。2.查看路径是否正确。

文章图片
#nginx#运维
docker报错ls: cannot access SURF: Transport endpoint is not connected

nfs文件夹/CMADAAS/DATA。它大部分时间都可用,只是有时会断开连接。,但这会导致我的应用程序停机,因此不是一个可接受的解决方案。另一个可能有效的解决方案是使用以下方法挂载目录。为了让它再次工作,我发现的唯一解决方案是。无法从容器访问该文件夹,并且我得到。但是,如果中间发生断开连接,尽管。实际挂载的文件夹将再次可用。当我启动容器时,该卷可用。请参阅 docker 文档。

文章图片
#docker#容器#运维
局域网内powerjob分布式调度server端启动docker命令

e JVMOPTIONS="-Dpowerjob.network.interface.preferred=ztw4lfbxtd" \用于指定powerjob绑定主机的哪个网卡的ip。worker端会请求server端的7700端口,去注册自己,server端会返回一个ip和端口,用于worker端的心跳注册。返回的这个ip为docker容器绑定的网卡的IP。--net=host \采用主机模式,容

文章图片
#docker#容器
mysql建分区,增加分区

后期增加分区,规则以及定义了,后期只添加分区的字段名就ok了。建表,增加分区规则,以及分区。

文章图片
#mysql#sql#数据库
Fiddler启动报错:failed to register fiddler as the system proxy

Fiddler启动报错:failed to register fiddler as the system proxy

文章图片
#fiddler
git pull时提示 master has no tracked branch

注意:工作中,请根据具体场景,进行分析,执行此命令要慎重。可能是因为远程仓库和本地仓库起始不一致导致的问题。

文章图片
#git
虚谷数据库语法记录

【代码】虚谷数据库语法记录。

文章图片
#数据库
    共 17 条
  • 1
  • 2
  • 请选择