logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

ansible报错处理Failed to create temporary directory

并将该文件传输至远程服务器的对应执行用户$HOME/.ansible/tmp/ansible-tmp-数字/XXX.PY文件。ansible IP -m ping (这里再hosts中配置了ssh用户和密码,就不需要额外输入 -u和-k了)进入目标主机,进入到报错的目录中,这里需要理解一下ansible执行过程,为什么需要到一个目录下去create目录。可以看到第3步骤,需要创建指定临时目录,而远

文章图片
#ansible#网络#服务器
mysql突然出现很多unauthenticated user 处于login状态

back_log:如果MySql的连接数据达到max_connections时,新来的请求将会被存在堆栈中,以等待某一连接释放资源,该堆栈的数量即back_log,如果等待连接的数量超过back_log,将不被授予连接资源。将会报:unauthenticated user | xxx.xxx.xxx.xxx | NULL | Connect | NULL | login | NULL 的待连接进程

文章图片
#mysql
ERROR 1010 (HY000): Error dropping database (can‘t rmdir ‘./acct_01/‘, errno:

3.解决方法:退出数据库,使用shell命令进入数据库对应目录,使用rm -f* 命名,删除所有剩余文件。4.重新使用mysql命令登录数据库,重新使用drop database命令删除数据库。1.现象:使用drop database命令删除数据库时,报17错误码,导致删除失败;2.原因,数据库中有其他文件,导致无法正常删除。

文章图片
#数据库#oracle
mysql启动报错无法加载插件

因为mysql的插件加载到了mysql库中,如果将mysql库一起删了,就无法启动,可以通过--skip-slave-start 跳过来启动。mysql的一个从库hang死,由于数据库不大,打算用mysqldump导出主库sql,然后将从库重新初始化,再应用sql来恢复从库。清理数据库data目录,重新初始化报错。

文章图片
#mysql#数据库
常见的运维专业英文

Construct a perimeter network构建外围网络。persistent storage 持久存储。unreachable无法访问。blocked被阻止。originated起源于。appropriate合适的。Minimize最小化。exact精准的。automatically自动的。additional额外的。recursively递归的。urgently迫切的。

文章图片
#mysql
到底了