
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
接收了一个其他项目。这个项目用的oracle11g,我之前项目用的mysql。在启动项目时,数据库的初始化链接出现错误,如下:2021-09-18 11:16:13.724 INFO 15976 --- [main] c.a.d.s.b.a.DruidDataSourceAutoConfigure : Init DruidDataSourcejava.sql.SQLRecoverableExcep
今天遇到一问题,把nacos链接mysql的密码改成强密码[带逗号,的]后,一直报错,我把主机名位置改为公网、私有、localhost、127.0.0.1,都不能访问Caused by: com.mysql.cj.exceptions.CJException: Access denied for user 'root'@'主机名' (using password: YES)2021-10-25 1
Failed to execute goal org.springframework.boot:spring-boot-maven-plugin:2.2.13.RELEASE:repackage (default) on project blade-indicator: Execution default of goal org.springframework.boot:spring-boot-m
背景:公司使用的nacos,频繁挂,查看日志发现:Java HotSpot(TM) 64-Bit Server VM (25.144-b01) for linux-amd64 JRE (1.8.0_144-b01), built on Jul 21 2017 21:57:33 by "java_re" with gcc 4.3.0 20080428 (Red Hat 4.3.0-8)Memory:
linux服务器部署nacos问题:1、端口冲突:启动时报nacos transport error 202: bind failed: 地址已在使用;启动时有看到8000这个端口在日志输出,果断猜测是端口被占用了。netstat -ntulp查看,发现有8000端口。所以修改启动文件startup.sh中的debug端口由8000改为8011。2、报cluster.conf文件找不到【windo
docker容器重启后,jdk环境变量失效,jar包不会自动重启
笔记本安装的win10家庭版系统。最近发现一个问题,我一开机笔记本风扇就嗡嗡的响。。。哎,虽然我很疼爱它,但我啥还没做呢,咋就GC了^_^呢,哈哈!打开服务,发现windowsUpdare正在运行。。。这货我明明禁止过了啊,而且在回复里面也做了“无操作”处理!没办法,本人习惯,不管是手机还是本本,自动更新一律禁用的。而且本本一直暗示我,要我升级win11.。。。危!!!拒绝尝鲜!!!既然禁用了还能
cirroData | 行云数据库初次使用
Docker安装Oracle11g数据库









