
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
这是打包发布时报的错,检查一下maven的setting文件,对应的server是否配置正确。在idea中的setting对应的maven菜单中,可以快速打开setting文件,修改配置后,直接重新deploy即可。
CentOS 7 系统无法连接到 CentOS 的官方镜像站点。这通常是由于网络问题或 CentOS 7 已停止维护导致的(2024年6月30日后 CentOS 7 已进入 EOL)14: curl#6 - “Could not resolve host: mirrorlist.centos.org;One of the configured repositories failed (未知),已加

一种不会报错的情况是,想要更新的依赖一直正在被占用(有正在启动的服务正在使用该依赖),这时怎么刷新,都是老的依赖版本。这种情况把服务停了重新拉一下就行了。还有不被占用,但一直拉不下来的时候,排除maven配置错误的原因,去本地把maven依赖删掉,再拉最新的。如果拉下来不是最新的,那就得检查一下远程仓库是否有最新的被成功deploy上去了。...
今天使用浏览器,发现每次打开都会进入到http://wangzhi6.dhtz444.top/这个垃圾导航界面,绝对比流氓软件还流氓。对于强迫症的我,简直不能忍受,气得要死。在各大网站上搜索了很多方法都不能解决。有说该快捷方式目标属性的,有说改配置文件的,有说改注册表的,有说改hosts文件的,等等,基本试了一圈,也没有解决。我最常用的火狐浏览器,打开时会出现两个窗口,一个是默认的窗口,...
使用管理员打开cmd命令窗口route print 查看所有的路由表信息route add 192.168.0.0 mask 255.255.0.0 192.168.20.2 添加路由(临时)route -p add 192.168.0.0 mask 255.255.0.0 192.168.20.2 添加永久路由route add 192.168.0.0 mask 255.255.0.0 192.
docker export 导出docker容器为一个文件,相当于一个容器快照;docker import 根据导出的文件生成一个镜像。export镜像到文件当前目录在/usr/local/docker-tar/目录下,此为空目录,通过docker ps看到当前正在运行的tomcat,此tomcat通过更新,可以查看到项目首页。docker export -o “my-tomcat.tar” a3
真是场景其实是这样的,在建项目有很多同步数据的接口,数据暂时在我自己的oracle数据库上,所以,需要使用jdbc产生连接到本地数据库的对象,进而获取数据。但是web程序却在产生连接对象时出现异常,首先,我排查的是本地系统的防火墙,直接先关闭;然后在服务器上ping自己电脑的ip地址,发现也可以ping通,但是,系统还是无法创建连接对象的实例,fk用plsql连接本地数据库,一般用localh..
这种情况,多半是在Controller前端控制器上标注的是@Controller,而不是RestController,只需要调整为后者即可。
lag和lead函数可以在同一次查询中取出同一字段的前N行数据(lag)和后N行数据(lead)。这种字段可以使用对相同表的表连接来实现,不过使用lag和lead函数具有更高的效率。语法:LAG(EXP_STR,OFFSET,DEFVAL)OVER()LEAD(EXP_STR,OFFSET,DEFVAL)OVER()EXP_STR:要取的列OFFSET: 取偏移后的第几行数据...
假设我的webosocket服务tcp监听端口为8082,服务端ip为192.168.10.3,通过这个简单的js程序,用浏览器打开,查看控制台,网络中的ws,可以看到是能正常连接的,返回状态码为101.websocket后端服务正常,监听正常,可以通过简单的前端代码进行连接,但是通过nginx反向代理后报错。Nginx 配置中有重写规则导致 WebSocket 请求被重定向。WebSocket








