
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
尝试过将bootstrap.properties删除,只保留application.yml文件,但后面在Nacos中配置后没有改变数据,出现了错误,可能是后面的在Nacos中填写信息的后缀名相关,最好保留不要删除。若项目启动后没有出现Data Id的日志内容输出,则开源添加最该依赖后再次查看,这个是Spring Cloud的启动器,它提供了一些有用的Spring Boot特性。(5)启动项目,修改

在数据库集群架构中,主数据库负责处理事务性查询(写入操作),而从数据库只负责处理select查询(读操作),这样可以提高数据库整体读写性能。2.当写入操作不变时,就可以大大分摊读取操作的压力,提高系统性能。另外,当读取操作的压力被分摊后,又间接提高了写入的性能。1.登录主机和从机,更改从集中表数据,来测试mycat读取的是那个从机中的数据。3.查询表中内容,测试是否成功,可以看出查询到的是从机中的

Docker 安装文档:https://docs.docker.com/install/linux/docker-ce/centos/

(1)下载&安装,注意电脑要开启虚拟化(2)7.0.12之后的版本默认只能安装在C盘,如果想要安装在其他目录想要更改目录权限,比较麻烦,可以直接下载安装在C盘或者使用7.0.12之前的版本(安装其他目录太麻烦没有找到合适的)(3)安装完成后打开软件还需更改虚拟机的存放目录,默认位置在C盘(1)(2)可能会直接下载到C盘,需要下载安装完成后手动更在位置,调整注册表具体可参考这位博主的第三节配置Vag

4、重新加载systemd守护进程配置。2、创建docker目录。3、配置镜像加速器地址。5、重启docker。

3、退出客户端重新进入,如果get能够获取数据,则不需要配置持久化,如果获取为null则取获取(以下为不能获取需要配置)5、docker ps查看redis是否正常运行,没有问题则在进入redis客户端进行查看是否能够持久化即可。找到配置文件redis.conf,对该文件进行编辑,插入appendonly yes开启持久化,保存退出。1、创建映射配置文件(如果不手动创建文件,docker run创

查看容器发现容器不是up状态,可使用docker logs mysql 查看日志是那儿出现的问题,一般情况是没有找到对应的文件目录,需要提前创建。重启后发现容器关闭可能是因为里面的字符错误或者格式代码与mysql版本不适配,需要重新编辑my.cnf里面的内容再重启容器。2、exit退出mysql容器,在虚拟机中配置文件映射到mysql容器内,创建配置文件my.cnf。1、可进入mysql容器,查看

查看容器发现容器不是up状态,可使用docker logs mysql 查看日志是那儿出现的问题,一般情况是没有找到对应的文件目录,需要提前创建。重启后发现容器关闭可能是因为里面的字符错误或者格式代码与mysql版本不适配,需要重新编辑my.cnf里面的内容再重启容器。2、exit退出mysql容器,在虚拟机中配置文件映射到mysql容器内,创建配置文件my.cnf。1、可进入mysql容器,查看

一、创建仓库1.创建仓库2.填写项目仓库基本信息二、拉取到本地idea1.获取该仓库的链接2.拉到idea









