
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
协议:VRRP(虚拟路由冗余协议) 公有协议224.0.0.18(组播地址)高可用节点之间互相失去联系,自认为自己是主服务器,就会出现多主现象,即裂脑现象。将lb1的keepalived服务关闭,漂移IP显示在lb2上,客户端访问。客户端修改hosts文件,访问验证(访问成功,关闭主服务器,再。主服务器关闭nginx,测试keepalived地址漂移。8.7上配置keepalived(主服务器lb
登录--左侧面板选择visualize--点击“+”号--选择图表类型--选择索引--Buckets--x-Axis--Aggregation(选择Terms)--发现逐渐减少,是因为logstash从redis拿数据,然后发送给elasticsearch。Elasticsearch: 数据库,存储数据,分析,处理java。在elk-1上,进行压力测试ab -c 1000 -n 1000。登录--
在8.6MySQL服务器上,查看在图形化软件上创建的数据库和表。在xshell上再次连接代理服务器,实际连的是web1。安装并连接navicat for mysql(图形化)配置4层负载均衡,发布内部服务器的ssh和mysql。修改代理(8.7)的配置文件,添加负载均衡功能。经过max_fails失败后,服务的暂停时间。max_conns同一ip最大连接数。在web2(8.6)安装mysql。在8

docker-compse工具的作用是编排镜像,可以像剧本一样把要做的事先规划好,例如要启动的镜像、镜像名字、运行机制、数据卷,实现更加便捷、快速。注:指定多个私有仓库时,"insecure-registries": ["192.168.10.13","192.168.10.12:5000"]创建命名空间——名称——镜像仓库——创建镜像仓库——(仓库名称于镜像名称相同)——本地仓库。已有仓库 li
右上角--admin 点击下拉三角--Configure--Password 字段--修改密码--save 保存 重启服务:systemctl restart Jenkins。点击左上角 logo--回到主页面--选择新项目“New Item”--填写项目名--选择项目 类型“Freestyle project”--save 保存。选择项目--左侧选择“build now”--下面构建历史出现蓝色








