
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
第3行ip写安装的机器ip,端口不变。第2行自定义,一般和微服务名称相同;第1行配置按实际来;

timeoutInMilliseconds: 5000 #默认是1秒,如果业务处理时长超过1秒,就会一直走降级。stock-service:#如果stock-service换成 default 表示所有服务。requestInterceptors[0]:# 可以忽略。enabled: true#开启使用hystrix。原因:默认是1秒,如果业务处理时长超过1秒,就会一直走降级。

【代码】sonar-scanner-cli 使用命令。
2.启动xxl-job会报错,网上有人mysql驱动与数据库不匹配,可以忽略,因为我尝试修改连接超时由原来的10秒改成60秒,虽然慢但不报错了,说明问题是连接尝试导致的。首先找到docker启动mysql容器的脚本,确定外部挂载配置目录(没有挂载目录,需要进入mysql容器修改,这里不赘述,自行百度)1.本地连接Navicat报错信息,猜测是navicat默认连接超时导致的,后面换成idea一个插

sh mqadmin deleteTopic -n 192.168.208.190:9876 -c DefaultCluster -t topicWarning# -c 集群名 -t topic名。首先进入 RocketMQ 工程,进入/RocketMQ/bin在该目录下有个 mqadmin 脚本。查看帮助:在 mqadmin 下可以查看有哪些命令?a: 查看具体命令的使用 : sh mqadmi

注意: 将ip改成127.0.0.1,端口是实际服务运行的端口。2. 登录云服务容器执行命令,就可以模拟浏览器调用接口了。1. 现在本地使用postman生成curl命令。

b 表示后台下载,日志文件在wget.log (一般不使用后台下载)-O 表示下载,没有参数O 就是普通的http请求。语法:wget [-b] url。语法:curl -O url。

idea设置文件自动定位

OOM挂机后定位

【代码】docker 容器打包备份。







