logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

Error: Could not open client transport with JDBC Uri: jdbc:hive2://hadoop102:10000: Failed to open..

在hive目录下使用beeline命令:bin/beeline -u jdbc:hive2://hadoop102:10000 -n fei具体的报错信息如下所示:22/04/10 01:13:24 [main]: WARN jdbc.HiveConnection: Failed to connect to hadoop102:10000Error: Could not open client t

文章图片
#hive
使用IDEA连接linux服务器

目录1.进图IDEA中,点击Tools,点击Deployment,点击Browse Remote Host2.在IDEA右侧弹出的框框中点击三个小点的图标3.接着点击+,选择SFTP协议4.弹出的对话框,输入一个名称可以是随意的,这里为了好区别,我使用服务器的名称同名5. 点击OK,接着Type选择的是SFTP,点击三个小点图标6.从上到下一次输入服务器主机名、用户名和密码7.点击Test Con

文章图片
#linux
修改了etc/environment文件中的内容导致ubuntu不能开启

在配置环境的过程中,因为修改了etc/environment文件中的内容,导致重启Ubuntu导致一直卡在登录界面不能进去。解决方法:1.启动ubuntu虚拟机,按快捷键ctrl+alt+f6进入DOS页面2.输入登录虚拟机的用户名,密码3.使用指令/usr/bin/sudo /usr/bin/vim /etc/environment打开/etc/environment文件。如果没有安装vim,还

#虚拟机
Xshell不能连接到Centos,虚拟机中不能ping外网的解决方案

1.使用Xshell连接虚拟机出现如下问题,连接不上Host 'hadoop104' resolved to 192.168.10.104.Connecting to 192.168.10.104:22...Could not connect to 'hadoop104' (port 22): Connection failed.Type `help' to learn how to use Xs

#linux
使用Xshell连接linux的虚拟机出现Could not connect to ‘192.168.64.128‘ (port 22):Connection failed.参考解决办法

今天在首次尝试使用Xshell 7连接unbuntu虚拟机的过程中,果不其然出现了Could not connect to '192.168.64.128' (port 22):Connection failed的问题;无法获得锁 /var/lib/dpkg/lock-frontend,锁正由进程3183(unattended-upgr)持有的问题。SSH服务器拒绝了密码,下面是我的解决步骤。1.

#linux#服务器
解决HTTP method POST is not supported by this URL的问题

在学习SpringBoot整合Servlet三大组件的过程中。我首先自定义了一个Servlet继承自HttpServlet,代码如下:@Componentpublic class MyServlet extends HttpServlet {@Overrideprotected void doGet(HttpServletRequest req, HttpServletResponse resp)

#spring boot
到底了