
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
jenkins按照组件,卡在新手入门,很多地方报错了,下载速度很慢。搜了很多,解决方案都是替换源,试了没啥效果https://mirrors.tuna.tsinghua.edu.cn/jenkins/updates/update-center.json最后找到的解决方案如下,亲测有效:按照以后,找到安装目录的default.json,我这里是windowsC:\Program File...
原因是这样了,买了个京东京造的k3/84键的键盘,上面有个截图的按钮,因为放在了删除的边上,很容易误触,然后屏幕上面就出来截图的弹框,关来关去,很烦人。网上其他方案呢都不是很方便,然后找到一个很容易的方案分享给大家。再按截图键就不会弹屏幕捕获的弹框,舒服。设置-辅助功能-键盘,把。
提示 TypeError:LoadLibrary() argument1 must be str, not None找到 C:\Users\XXX.condarc,右键编辑channels:- https://mirrors.tuna.tsinghua.edu.cn/anaconda/pkgs/main/- https://mirrors.tuna.tsinghua.edu.c...
原因是这样了,买了个京东京造的k3/84键的键盘,上面有个截图的按钮,因为放在了删除的边上,很容易误触,然后屏幕上面就出来截图的弹框,关来关去,很烦人。网上其他方案呢都不是很方便,然后找到一个很容易的方案分享给大家。再按截图键就不会弹屏幕捕获的弹框,舒服。设置-辅助功能-键盘,把。
先说明下springboot的支持只到5.2.1,但是因为旧版本有漏洞问题,加上官方新版本不在支持springboot写法,所以改成了shardingsphere-jdbc。新版本的shardingsphere配置查了很多材料,最后终于配置完成,做个记录。springboot版本2.7.18。yml的配置里面加上。
之前写的文章,直接修改docker容器的nginx配置不太好。通过docker -v配置。可以不进入容器内修改nginx.conf
windows + r 输入shell:startup。创建文件 start.vbs 。编辑Set ws = WScript.CreateObject(“WScript.Shell”)ws.run “wsl -d Ubuntu -u root /etc/init.wsl”每次启动的时候就会运行ubuntu了wsl安装的ubuntu。创建的文件/etc/init.wslsudo service do
最后的方式是:通过 https://github.com/microsoft/WSL/releases 下载个新的,他会提示权限问题,把权限给了,就好了。一直报错:请在存储设置中,将系统驱动器设置为新内容的默认保存位置,然后重试安装。电脑windows11 安装docker,启用wsl2,这块网上搜搜。其他都没有问题,通过wsl2访问 Ubuntu22.04 也没有问题。问题是docker 安装需

内网环境下面需要用到https,通过浏览器调起相机的功能。一般情况下我们使用openssl证书生成即可。有个问题是生成的证书。通过nginx配置以后。在客户端谷歌浏览器chrome访问的时候会有个不安全的提示。这里使用mkcert进行处理。具体的操作可以访问mkcert 源码地址或者参考这篇博文处理把server.crt的证书装到 需要用的客户端上面即可。还可以做个临时页面,打开的时候提示下载安装
jdk17 的webservice








