
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
SpringBoot单元测试时的小问题跟着网上的视屏学习,通过IDEA生成的SpringBoot,删除无用的文件目录后,在首次接触yaml之后,将配置文件中配置的每一个属性的值,映射到这个组建中并测试时,老师的SpringBoot单元测试下面有@RunWith注解,而我的没有,看弹幕后得知,有很多人有@RunWith(SpringRunner.class)注解,但是报错解决办法:将porm.xml
看硅谷雷神的谷粒商城项目中P25集中的神坑雷神正常运行,我的报如下错误这里雷神在properties文件中读yaml文件格式的内容,但是雷神竟然成功了,我就没那么好运了,不知道是新版更加规范了还是雷神是神的缘故,反正雷神成功了我失败了,搞了整整一天,代码都没问题,于是我试着把yaml在nacos中重新创建了个同名的properties文件于是我在yaml文件中读nacos里的yaml文件成功!在p
前言,不想看废话的,直接去下面看1:前一天晚上搞了一晚上,每次启动正常不报错,但就是ps -ef | grep nacos|grep -v grep|wc -l的结果为0,我不断的找自己配置上的问题都没发现,最后关机睡觉了,结果第二天早晨,启动了第一台发现ps -ef | grep nacos|grep -v grep|wc -l的结果是1了,我兴奋的启动第二台,发现ps -ef | grep n
版本:Nocas-1.3.2第一段:java.io.IOException: java.lang.IllegalArgumentException: db.num is null第二段:org.springframework.context.ApplicationContextException: Unable to start web server; nested exception is or
报错信息: Job for docker.service failed because the control process exited with error code. See “systemctl status docker.service” and “journalctl -xe” for details.使用命令: systemctl status docker.service查看启动
报错信息: Job for docker.service failed because the control process exited with error code. See “systemctl status docker.service” and “journalctl -xe” for details.使用命令: systemctl status docker.service查看启动
场景:在虚拟机的docker容器中安装latest版本的mysql之后,在宿主机中使用navicat连接虚拟机中的mysql出现下图报错:1、首先docker ps命令查看正在运行的容器,确保我们想要连接的mysql已经启动,如果没启动使用docker start命令启动,并且我么可以看到容器id2、接着运行docker exec -it 自己的容器mysql的ID /bin/bash进入mysq







