logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

oracle 9i安装图解

选择安装路径 选择第一项安装数据库选择企业版默认,通用端口默认数据库名称,Sid默认文件路径,选择了默认,可以选择非系统盘缺省字符集即可,其中的字符集必须选为:ZHS16GBK(否则以后进行跨平台操作时对中文的操作将比较困难)。点击确定开始安装 安装到17%的时候会提示你放入第二张光盘,点击浏览选择第二张光盘的文件夹即

#oracle#数据库
正则表达式大全(regular expression)

 前言正则表达式是烦琐的,但是强大的,学会之后的应用会让你除了提高效率外,会给你带来绝对的成就感。只要认真去阅读这些资料,加上应用的时候进行一定的参考,掌握正则表达式不是问题。索引1._引子2._正则表达式的历史3._正则表达式定义3.1_普通字符3.2_非打印字符3.3_特殊字符3.4_限定符3.5_定位符3.6_选择3.7_后向引用4._各种操作符的运算优先级5

#正则表达式#windows#unix
sQL死锁及解决方法

1、死锁--官方解释当某组资源的两个或多个线程之间有循环相关性时,将发生死锁。死锁是一种可能发生在任何多线程系统中的状态,而不仅仅发生在关系数据库管理系统中。多线程系统中的一个线程可能获取一个或多个资源(如锁)。如果正获取的资源当前为另一线程所拥有,则第一个线程可能必须等待拥有线程释放目标资源。这时就说等待线程在那个特定资源上与拥有线程有相关性。如果拥有线程需要获取另外一个资源,而

#sql#数据库
sqlserveragent 无法启动

<br />无法连接到SQL服务器<br />1、打开企业管理器,打开左边的实例->安全性->登录,在右边空白处右击鼠标,选“新建登录”,单击“名称:”右边的按钮,会出现很多帐号名,选择一个具有windows超级管理员权限的用户(如Administrator),单击“添加”,再在“服务器角色”标签中选中“System Administrators”打勾,确定。<br /><br />2、打开企业管

#sqlserver#服务器#windows +1
SQL数据库超级管理员账号SA防护知识

1、删除master下的存贮过程xp_cmdshell"netuser hhh nopassword/add"goxp_cmdshell"netlocalgroup/addadministrators hhh"go这时候,计算机管理-本地用户和组-用户,会发现里面多出了1个叫hhh的新账号,查看一下此帐号的属性,会发现他隶属于administrators组。2、sa密码不要过于简单3、尽量不要使用

#数据库#sql
"使用 Windows 身份验证"连接 SQL Server 失败

<br />1.点击"开始"-"运行",输入regedit,回车进入注册表编辑器  <br />2.依次展开注册表项,浏览到以下注册表键:  <br />[HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/MSSQLServer/MSSQLServer]  <br />3.在屏幕右方找到名称"LoginMode",双击编辑双字节值  <br />4.将原值从1改为2,点击

#windows
EXCEL在.NET操作下的错误System.InvalidCastException: QueryInterface for interface Excel._Application failed.

一、DCOM修复 1.运行:mmc comexp.msc /32,找到我的电脑 -> DCom配置中的Microsoft Excel Application2.在Microsoft Excel Application上点击右键,选择"属性"3.点击"标识"标签,选择"交互式用户"4.点击"安全"标签,在"启动和激活权限"上点击"自定义",然后点击对应的"编辑"按钮,在弹出的"安全性

VMware使用时提示工作目录无效而无法开启

原因:拷贝的虚拟机文件造成的。原虚拟机文件的工作目录与当前目录不一致。解决方法:打开菜单‘虚拟机’-‘设置’-‘选项’-选择正确的工作目录即可。其它常见的错误:IDE 设备(磁盘/CD-ROM)配置不正确。“ide1:1”上具有一个 IDE 从设备,但没有主设备。此配置在虚拟机中无法正常运行。请使用配置编辑器将磁盘/CD-ROM 从...

VM 开启后CPU100%

1、检查虚拟机系统文件是否中毒2、在(.vmx)配置文件中加入:mainMem.useNamedFile=FALSE

SQL出现MSDB置疑

突然断电,电脑重启后发现MSDB置疑,SQL server agent无法启动1、停止服务2、移动msdb数据到别处3、拷贝一个正常的MSDB数据过来4、启动服务,运行如下语句:USE MASTERGOSP_CONFIGURE 'ALLOW UPDATES',1RECONFIGURE WITH OVERRIDEGOUPDATE SYSDATABASES SET STATUS =32768 WHER

#数据库#服务器#database
    共 11 条
  • 1
  • 2
  • 请选择