logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

如何解决MyEclipse代码左侧出现带红色感叹号的灯泡的问题(The import java.awt cannot be resolved)

将光标移动于代码左侧的带红色感叹号的灯泡上面,出现错误提示:The import java.awt cannot be resolved一、进入Libraries选项卡1.鼠标左键点击该灯泡,会自动出现解决方案,点击最底下的“fix project setup”,弹出以下提示框,点击here:然后就会进入Java Build Path界面的Libraries选项卡,会看到其中一项是“JRE Sys

#myeclipse
【清华实验室】招聘机器人博后5名

合作导师:刘厚德,清华大学深圳国际研究生院教授/博导,从事智能机器人方向研究,包括人形机器人、养老康复机器人、特种机器人。在机器人领域主持973子课题、863课题、自然科学基金等项目。获得军队科技进步一等奖2项、深圳市青年科技奖;被评为863计划“青年创新之星”;入选国家级青年人才、“广东特支计划”科技创新青年拔尖人才、深圳市高层次人才;获得深圳市杰出青年基金资助。(刘厚德主页:https://w

文章图片
#机器人
全网最简单解决方式1045-Access denied for user root@localhost(using password:YES)

报错一:1045-Access denied for user root@localhost(using password:YES);报错二:Your password has expired.To log in you must change itusing a client that supports expired passwords

#mysql#数据库#sql
安装工具箱后matlab中仍报错未找到某变量

今天下了一个降维工具箱drtoolbox,用的程序中调用了其中的函数kernel_pca,但是在将该工具箱添加到路径,并更新工具箱缓存后,还是提示没有这个函数。把所有文件夹导进去就行了而不要只导入这个总的工具箱目录这两天状态还是不好,太疲惫了,有的时候都感到清醒地恍惚,晚上也不想睡觉,想一直跑代码,即使不跑也刷手机就是不睡觉。这很不好,我感到我现在陷入了一个恶性循环,学习效率在大幅度下降,时间掌握

#matlab
matlab报错索引超出数组范围

跑降维pcka时候报错:索引超出数组范围挺纳闷的,第一次跑63个样本是成功的,但是第二次跑18个样本却提示这个错误,超出范围emm我这样本还减少了呢。后来发现还真的跟样本减少有关系。如果提取的特征数大于样本数,就会报这个错误。我把特征减少了一下少于18,就可以了...

#matlab#深度学习#python +1
计算器代码(C语言)

/*计算器*/#include<stdio.h>int add(int x,int y){return (x+y);}int sub(int x,int y){return (x-y);}int mul(int x,int y){return (x*y);}int div(int x,int y){return (x/y);}int mai...

#c语言
每个epoch的准确率总相同

前两天跑代码遇到两个问题:1.没分验证集,直接把测试集当作validation_data放进去,结果测试集准确率每个epoch准确率一直在0.3上,最后发现其真实准确率在0.6上解决:把标签独热一下2.每个epoch的最后一个batch的训练集拟合准确率、训练集loss、验证集准确率、训练集loss全部相同就很奇葩解决:换了loss函数。我做的是二分类问题,之前用的是binary_crossent

具身智能 | 北大董豪老师组 | 最新演讲 | 工作介绍

主要分为Manipulation、Planning、Navigation三个方面

文章图片
#机器人#人工智能
超详细 | 实验室linux服务器非root账号 | 安装pip | 安装conda

登录实验室公用服务器,个人账号下(非root)是空的,啥也没有,想安装下pip和conda。转了一圈,好像没太有针对这个需求写具体博客的,但有挺多讲直接在root下安的(用的应该是个人虚拟机,服务器一般是分账号的)。结合我的报错,写了这篇博客。其实大致步骤都相同,但与个人虚拟机安装不同的是:服务器的个人账号没有root权限,我修改不了root文件,但pip/conda安装命令是默认安装到root的

文章图片
#linux#pip#conda
SSH连接Liunx虚拟机失败 | 主机ping虚拟机超时out of date | liunx中ifconfig命令找不到ip地址ens33显示00:0c:29:31:fa:30

连接ssh时失败,主机和虚拟机linux相互ping失败,ping失败后检查了Linux是否连接有线网络、更改同步了Liunx时间都没有用解决方式:1.打开虚拟网络编辑器2.检查有没有VMware8网卡(没操作第一步时我显示了VMware1网卡)3.再在Liunx里ifconfig,好家伙找不到ip地址了其中,ens33显示的原应是ip地址的位置为00:0c:29:31:fa:30这时重置一下Li

#linux#运维#服务器
到底了