logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

iptables 禁止除22端口外其他所有端口

清除目前所有规则(慎用)iptables -F允许通过tcp协议访问22端口(先配置,否则无法使用ssh连接)iptables -A INPUT -p tcp --dport 22 -j ACCEPT禁止访问除22端口以外的所有端口iptables -P INPUT DROPiptables -P FORWARD DROPiptables -P OUTPUT ACCEPT允许本地内部访问iptab

rabbitmq集群关闭某个节点后整个集群不可用

关闭rabbitmq集群后必须按顺序启动,最后关闭的最后启动;手动(非故障)关闭master后,剩余slave不会选举master,所以会导致集群失效;手动关闭slave节点对集群无影响。

#rabbitmq
在centos中zabbix实现163邮箱报警

1、首先登陆163邮箱,开启smtp服务,获取授权码并保存2、在zabbix中管理报警媒介3、用户绑定报警媒介用户可以自己创建或者使用系统默认的4、创建主机,监控项,触发器5、创建报警动作6、关闭tomcat,查看是否有邮箱报警...

#zabbix#运维#linux +1
ansible运行剧本报DEPRECATION WARNING 解决方法

今天学习了企业自动化运维工具ansible,但是在运行剧本的时候总是会报错,但是不影响剧本的使用以及功能,经过查看报错信息,发现只需要在ansible的安装配置文件里加一行就可以了。报错信息[root@ansible-server ansible]# ansible-playbookinstall.ymlPLAY [webservers1] ***********************...

#centos#ansible
containerd使用

Docker CLI 工具提供了需要增强用户体验的功能,containerd 同样也提供一个对应的 CLI 工具:ctr,不过 ctr 的功能没有 docker 完善,但是关于镜像和容器的基本功能都是有的。具体看这篇文章:https://www.cnblogs.com/sanduzxcvbnm/p/15814400.html问题:创建容器后,运行的时候报错:# ctr -n k8s.io task

#docker
docker ctr crictl 常用命令

一、docker 和 containerd1、docker 由 docker-client ,dockerd,containerd,docker-shim,runc组成,所以containerd是docker的基础组件之一2、从k8s的角度看,可以选择 containerd 或 docker 作为运行时组件:其中 containerd 调用链更短,组件更少,更稳定,占用节点资源更少。所以k8s后来

#docker
s3cmd常用命令

1、配置s3cmds3cmd --configure2、列举所有buckets(bucket相当于根文件夹)命令:s3cmd lsroot@node4:/home# s3cmd ls2016-09-18 03:51s3://my-bucket2016-09-18 02:02s3://my-new-bucket-node42016-09-18 07:17s3://zhangbo3、创建bucket(

#centos#linux
数据库bin-log日志恢复、物理备份操作

一、逻辑备份备份的是建表、建库、插入等操作所执行SQL语句,适用于中小型数据库,效率相对较低。**本质:**导出的是SQL语句文件**优点:**不论是什么存储引擎,都可以用mysqldump备成SQL语句**缺点:**速度较慢,导入时可能会出现格式不兼容的突发情况,无法做增量备份和累计增量备份。提供三种级别的备份,表级,库级和全库级逻辑备份: 备份的是建表、建库、插入等操作所执行SQL...

#mysql#数据库
containerd使用

Docker CLI 工具提供了需要增强用户体验的功能,containerd 同样也提供一个对应的 CLI 工具:ctr,不过 ctr 的功能没有 docker 完善,但是关于镜像和容器的基本功能都是有的。具体看这篇文章:https://www.cnblogs.com/sanduzxcvbnm/p/15814400.html问题:创建容器后,运行的时候报错:# ctr -n k8s.io task

#docker
VMware15.5版本启动centos黑屏无响应解决方法,关机虚拟机繁忙解决方法

问题今天安装VMware后,在里面新增CentOS7虚拟机,学习云计算基础,加了几个虚拟磁盘后,一直启动不起来。解决办法倒腾了半天,这儿把解决办法记录一下,通过Windows下的 “ netsh ” 脚本命令重置一下 “ Winsock ”目录就可以了,以管理员身份启动CMD命令窗口,并输入命令 “ netsh winsock reset ”,重置成功,如下图:接下来重启电脑就行了...

#运维
    共 12 条
  • 1
  • 2
  • 请选择