logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

重庆思庄oracle技术分享-ORA-609报错

该报错表示由于不能通过监听把把它附加到即将到来的连接上,服务器进程被终止。该报错可能是客户端做了超时设置,或者是客户端在连接启动过程中切断链接,比如防火墙做了调整或客户端崩溃,建议让开发人员检查客户机配置中是否有任何sqlnet超时。

文章图片
#oracle#数据库
重庆思庄oracle技术分享-impdp测试

impdp默认导入expdp的dmp文件时,通常需要建立相同名称的表空间,而且相同名称的用户名会自动创建.不过有时可以用impdp参数remap_schema和remap_tablespace来转换用户和表空间.测试如下:假设有一个hr19c.dmp文件,原来用户为hr,存储空间为example,example_temp;现在需要更改用户名及存储表空间导入到新库中:1、建立新表空间及临时表空间–表

#oracle#数据库
【重庆思庄Linux技术分享】-ansible使用jinja2管理配置文件以及jinja2语法简介

一、Jinja2介绍Jinja2是基于python的模板引擎,功能比较类似于PHP的smarty,J2ee的Freemarker和velocity。它能完全支持unicode,并具有集成的沙箱执行环境,应用广泛。jinja2使用BSD授权Jinja2的语法是由variables(变量)和statement(语句)组成,如下;1、variables:可以输出数据{{ my_variables }}{

#linux#python#php
重庆思庄oracle技术分享-OPATCHAUTO-72050 异常处理

数据库:oracle 19.3系统:CentOS 7.9问题描述:在执行如下命令时,报错OPATCHAUTO-72050[root@hisdb2 OPatch]# ./opatchauto apply /soft/31750108 -analyzeOPatchauto session is initiated at Sat Mar 19 17:10:01 2022System initializa

#oracle#运维#数据库
重庆思庄oracle技术分享-alter system kill session会话不释放

一般情况下,在杀一个会话的时候,直接执行alter system kill session ‘sid,serial#’;但是在数据库中发现了异常的inactive会话,通过上面的kill杀掉之后,会话被标记为killed状态,但是依然存在,没有释放这时候就直接采用immediate选项,强制杀掉会话Administrator’s Guide上说,当session是active的时候,alter s

#oracle#数据库#dba
重庆思庄oracle技术分享-rac环境更换OCR磁盘组

重庆思庄oracle技术分享-rac环境更换OCR磁盘组

文章图片
#oracle#数据库
重庆思庄oracle技术分享-RMAN-04006: 来自辅助数据库的错误

在使用rman duplicate负责standby数据库的时候,standby数据库实例处于nomount状态,主数据库直接连接会报错,如下图所示对于这种情况,需要在standby数据库的监听器上配置静态服务名,如下阴影部分为新添加内容.注意:不配置或者ORACLE_HOME/SID_NAME配置错误都有可能导致RMAN-04006的报错.配置完成后需要重启监听才能生效.监听修改之后,使用RMA

#数据库#oracle#database
重庆思庄oracle技术分享- 查看每天RMAN备份大小

重庆思庄oracle技术分享- 查看每天RMAN备份大小

文章图片
#oracle#数据库
重庆思庄oracle技术分享-oracle11g 通过DBLINK访问PG13 中数据

重庆思庄oracle技术分享-oracle11g 通过DBLINK访问PG13 中数据

文章图片
#oracle#数据库#postgresql
重庆思庄oracle技术分享-win上面给oracle数据库打补丁

重庆思庄oracle技术分享-win上面给oracle数据库打补丁

文章图片
#数据库#oracle
    共 53 条
  • 1
  • 2
  • 3
  • 6
  • 请选择