logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

zabbix安装

yum install zabbix-server-mysql zabbix-get zabbix-web zabbix-web-mysql zabbix-agent zabbix-sender#再次安装。systemctl enable zabbix-server#设置开机自启。systemctl status zabbix-server#查看服务状态。systemctl start zabbi

文章图片
#zabbix
oneapi安装

下载完成后,直接sh执行命令即可安装,先安装oneAPI Base Toolkit,在安装oneAPI HPC Toolkit。#安装了图形化,直接在图形化操作,若没有安装图形化,通过命令行安装即可。

文章图片
#oneapi
ubuntu16.04.2修复grub2

节点重启后,直接进入了grub命令行,没有正常引导进入系统。

文章图片
#linux#ubuntu
ubuntu系统启动报错:[contains a file system with errors, check forced]的解决方法

运行Ubuntu6.04时出现错误:/dev/sda1 contains a file system with errors, check forced.根据系统的提示找到出现问题的分区,按照上面的提示我的是/dev/sdb1这块硬盘的逻辑卷无法加载,可以使用fsck命令解决,命令如下(注意最后分区的名称):fsck -C fd -N /dev/sda1输入命令后会有如下提示(应该是不同系统可能会

#ubuntu#linux#运维
docker run使用--gpus all报错

缺少依赖nvidia-container-toolkit(需yum安装)加载NVIDIA驱动nvidia-smi。验证可识别宿主机显卡。

文章图片
#docker#容器#运维
ubuntu18.04输入命令sudo apt install build-essential出现报错

安装好老版本再进行sudo apt install build-essential安装即可。依赖文件的版本不对,针对这个问题的解决方案就是安装老版本就好。这里其实就是把depends后面的语句=左右的内容输入就行。

文章图片
#linux#ubuntu#服务器
docker run使用--gpus all报错

缺少依赖nvidia-container-toolkit(需yum安装)加载NVIDIA驱动nvidia-smi。验证可识别宿主机显卡。

文章图片
#docker#容器#运维
Ubuntu18.04安装gup+cuda11.0+cudnn8.0.5

ubuntu18.04安装步骤就不进行操作了,按照传统的方式进行分区后,创建用户,进入系统即可我实施项目有一个4T硬盘和一个512G硬盘,要进行挂载,在根目录下创建了data1(使用的4T),data2(使用的512G)我这里没有使用sudo命令,使用的是超级用户root如没有设置root用户请使用sudo命令提升权限创建data1,data2mkdir/data1mkdir/data2磁盘分区p

文章图片
#ubuntu#运维
Ubuntu20.04静态ip和dhcp配置netplan配置

一、目录及配置文件cd /etc/netplanvi 01-network-manager-all.yaml静态ip配置方式# Let NetworkManager manage all devices on this systemnetwork:version: 2renderer: NetworkManagerethernets:enp4s0:dhcp4: falseaddresses: [1

#linux
innovus2020安装

执行后又报错:Error: /share/innovus/iscape/iscape.04.23-s012/runtime/LNX86/lib/i386/xawt/libmawt.so: libXext.so.6: cannot open shared object file: No such file or directory。上传install的IScape安装器解压完后得到CDROM1目录,

文章图片
#linux#ubuntu#centos
    共 19 条
  • 1
  • 2
  • 请选择