
简介
该用户还未填写简介
擅长的技术栈
未填写擅长的技术栈
可提供的服务
暂无可提供的服务
[sqoop篇]将MySQL库表中的数据导入到hive中报错hive.表名 already exists
一、执行语句二、报错内容三、报错原因hive.defaults. ods_test_stu表已经存在,所以我不能继续在hive中创建ods_test_stu表四、解决方案方法1.修改导入进hive中的表名 ,既将执行语句中的参数--hive-table ods_test_stu中的ods_test_stu改了(例如此处我将表名改为ods-test_student)方法2.删除之前主节点导入hive
[hadoop&hbase篇]hbase启动后主节点hadoop001的Hmaster启动不起来,而从节点hadoo002与hadoop003的HRegionServer都能够正常启动
hadoop集群活跃(active)状态的namenode节点和hbase的master必须是同一台机器。
[Linux&hadoop篇]修改/root目录后,SSH免密登录失效问题(修改权限引起的免密登录失效问题。解决方案:修改权限为原来的权限)
1.问题描述:用xftp进入/ root目录时,无法显示远程文件。原因:是当前用户没有操作/root的权限2.用ls查看/root权限,权限是550并(记住这个权限,得会儿要改回来,绿框内容)。然后修改/root权限777(红框内容)3.进入到/root后并上传了三个脚本文件4.上传文件后发现ssh免密登录失效,原因是修改了/ root的权限5.修改/root的权限改回之前550(第二步时让记住的

[java篇]IDEA如何打jar包
1. 进入到项目结构File–Project Structure...2. 添加空Jar包Artifacts–Jar–Empty3.给Jar包起名字wc( wordcount的缩写)4.导出模块"+" – Module Output5.选择导出的模块6.模块导出的环境7.定位Jar包,创建Manifest,即元信息8.自动定位到项目9.添加路径Main class10.选定自己要添加的项目11.如

到底了







