
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
zabbix_proxy必须要安装一个数据库.zabbix官网推荐使用mariadb数据库,本人尝试过使用mysql8.0。由于内置加密算法的问题失败了,所以选择了mariadb数据库。点击 “管理”–> “agent代理程序”–>“创建代理”点击 “配置”–> “主机” --> “创建主机”导入数据库sql文件。
合成windows 使用得ssl证书openssl pkcs12 -export -in bybocrm500.tkhealthcare.com.cer -inkey bybocrm500.tkhealthcare.com.key -out bybocrm500_20210910.pfxbybocrm500.tkhealthcare.com.cer:原始文件bybocrm500.tkhealthc
功能:在远程主机上运行服务器上的脚本,运维人员无需手动将脚本复制到客户端,ansible会自动将脚本推送到客户端,执行完后会自定删除客户端的脚本。添加多个并且IP连续的主机组. 这里backend主机组的范围是192.168.1.30-35。shell模块比command对shell命令的支持会稍微好一些。默认模块,在远程主机上执行命令,也即使说不使用-m指定模块 默认使用的就是command模块
方法1: $arr =1 , 2 , 3 , 4 , 5方法2: $arr =1 . . 10方法3:定义空数组 $arr =@()
这里复制的是fedora版本的启动脚本,tru64为centos的,但是还需要改,所以就没有用。问题: 如果使用绝对路径就启动失败,在/etc/init.d下 使用bash启动就成功。不能使用yum安装libzip,因为版本比较低。将zabbix UI 复制到nginx根目录。
一、Influxdb下载本文中使用的环境是centos7.5wget https://dl.influxdata.com/influxdb/releases/influxdb-1.7.6.x86_64.rpm二、安装Influxdb[root@salt influxdb]# yum -y localinstall influxdb-1.7.6.x86_64.rpm三、启动influxdb[root
K8S基础知识总结
主机名IP地址操作系统k8s-masterk8s-node01k8s-node02安装方式使用kubeadm方式安装。网络插件使用的是calicoService 是 K8S 核心资源对象,作用是:为一组 Pod 提供固定、稳定的网络访问入口,实现 Pod 负载均衡、服务发现、流量转发,屏蔽后端 Pod 的动态变化通过service的统一入口地址访问到 pod 中的服务.如下图所示fill:#333
SFTPClient作为一个SFTP客户端对象,根据SSH传输协议的sftp会话,实现远程操作,比如文件上传,下载,权限,状态等,端口就是SSH端口方法含义创建一个已连通的SFTP客户端通道put()上传本地文件到远程服务器get()从远程服务器下载文件到本地mkdir()在远程服务器上创建目录remove()删除远程服务器中的文件rmdir()删除远程服务器中的目录rename()重命名远程服务
这里一共两个函数,5个方法。增删改查查class test(APIView) : # 获取所有资源def get() # 添加一个资源def post() class testDetail(APIView) : # 获取单个资源def get() # 修改单个资源def put() #删除单个资源如下图:fill:#333;color:#333;color:#333;fill:none;用户列表页







