
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
2022-03-23 日报总结参考地址1参考地址2Docker搭建gitlab服务1.容器构建在这之前在本地创建了对应的目录:/Users/xxx/data/docker/gitlab/config/Users/xxx/data/docker/gitlab/logs/Users/xxx/data/docker/gitlab/datadocker run --detach \--publish 88
场景:当branch_a已经合并到master需要回退使用写的有点乱,主要是为了理解 cherry pick 和 recert commit 2种方式的区别。

问题只想实现页面中间部分的 tabBar+TabBarView的联动。但是TabBarView的高度一直是充满剩余的屏幕,急死人了。也想过不断地嵌套限制子部件的宽高的组件,但是无果,或者说要不断地试。解决Wrap the parent widget(Column) with a limited height widget like SizedBox or AspectRatio. Then use
前言电脑长时间未关机第二天来就会完全卡死。将有规律、重复性动作自动化。目录一、设置定时开机二、设置开机启动自定义应用三、设置定时关机一、设置定时开机定时开机这个,可能需要看“硬件”,我能成功主要是因为我的BIOS上有定时开机这个选项,即(定时唤醒);所以,这里并没有什么技巧。同样的关于网上其他的“任务计划程序” ,电脑都没有开机还怎么计划程序,本身就有点小矛盾,所以我没有成功。所以下面这种,你需要
直接转载别人的问题自己在 ~/.bash_profile 中配置环境变量, 可是每次重启终端后配置的不生效.需要重新执行 : $source ~/.bash_profile分析发现zsh加载的是 ~/.zshrc文件,而 ‘.zshrc’ 文件中并没有定义任务环境变量。解决办法在~/.zshrc文件最后,增加一行:source ~/.bash_profile具体操作切换到 ~ 目录下$ cd ~编
确认是否已经安装了新的运行时环境,例如“containerd”或“cri-o”等,以取代原来的runc。如果是,则应该相应地更改Docker的运行时环境。如果重新安装Docker后仍然出现问题,则可以尝试使用旧版本的Docker,这通常可以通过将docker的版本降低到之前的版本来实现。如果你已经确认新的运行时环境已经安装在你的系统中,那么需要更改Docker的配置,以便Docker可以使用新的运

入门总结(echarts篇)要放假了,赶紧总结一下,不然都忘光了正文1.安装、创建、运行hello wordhello word 走这个2.记录下零散的知识1. 更新图表中的数据有时候在 服务中更新了数据,但是发现重新给optiios 赋值,并不会改变echarts的内容,我猜测:因为echarts通过option绘制出canvas,所以本地服务中数据改变,但是没有告诉echarts说,你给我重新
可以考虑如下两个方面1.在离 使用echart的component 对应最近的一个module中 是否import 了echarts,并在@NgModule.imports中添加2.当前使用echarts的component 是否在 最近的 moudule中 声明(@NgModule.declarations)运行结果总结如下1. echarts 哪里需要就在哪里引入(对应的module中)我在
问题复现ERROR 1045 (28000): Access denied for user ‘root’@‘localhost’ (using password: YES)很久没有登陆我的这个数据库容器,连不上。开始百度方法,说改配置文件,但是很遗憾,我创建容器的时候没有挂在配置文件。解决记录大前提:我是docker容器中的mysql错误类型应该是密码错误,因为我密码确实不记得了第一步:找一个配
首先有必要说明下,172.17.0.2 是我访问mysql容器的应用容器IP环境说明







