logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

源码编译httpd时出现的undefined reference to `XML_GetErrorCode‘

执行了这句话之后:[root@centos8 httpd-2.4.46]#./configure --prefix=/apps/httpd24 \--enable-so \--enable-ssl \--enable-cgi \--enable-rewrite \--with-zlib \--with-pcre \--with-apr=/apps/apr/ \--with-apr-util=/ap

#http
Failed to execute goal org.apache.maven.plugins:maven-enforcer-plugin:1.3.1:enforce (clean) on proje

我这个错误是在编译hadoopcdh源码的时候遇到的错,错误的原因是:因为我的hadoopcdh版本用的是:hadoop-2.6.0-cdh5.15.1,BUILDING.txt文件里 要求:而我安装的jdk是1.8版本的,不是它要的,所以报错了。...

sparkstreaming消费kafka数据,如果发生消息积压,如何处理?

1.首先是为什么会发生消息积压?原因在默认情况下,SparkStreaming 通过receivers(或者Direct方式)以生产者生产数据的速率接收数据。当Batchprocecing time > batch interval 的时候,也就是每个批次数据处理的时间要比SparkStreaming批处理间隔时间长;越来越多的数据被接收,但是数据的处理速度没有跟上,导致系统开会出现

ERROR 2059 (HY000): Authentication plugin ‘sha256_password‘ cannot be loaded: /usr/lib64/mysql/plugi

1.这个故障出现在 MySQL 8.0 上,用戶使用 mysql client 5.6.68 连接 MySQL 8.0 提示如下[root@VM-centos ~]# mysql -h127.0.0.1 -P6607 -uroot -pEnter password:ERROR 2059 (HY000): Authentication plugin 'sha256_password' cannot

#mysql
mysql5.7 报错:ERROR 1045 (28000): Access denied for user ‘root‘@‘localhost‘ (using password: NO)

1.在cenos7上用yum安装mysql 5.71)配置mysql的yum[root@centos7 ~]#tee /etc/yum.repos.d/mysql.repo << EOF[mysql]name=mysql5.7baseurl=https://mirrors.tuna.tsinghua.edu.cn/mysql/yum/mysql-5.7-community-el7-x8

#mysql
IDEA中 Ctrl+ALT+V这个快捷键无法使用

这个是由于快捷键冲突造成的:所以可以查应用比如:1)搜狗输入法中设置的语句2)QQ音乐的快捷键3)有道词典的快键键把上面找的快键键删除,那么在IDEA里面就可以使用了若是查询的时候出现下图时,那么就是可以使用了...

FAILED: SemanticException org.apache.hadoop.hive.ql.metadata.HiveException: java.lang.RuntimeExcepti

hive&gt; show databases; FAILED: SemanticException org.apache.hadoop.hive.ql.metadata.HiveException: java.lang.RuntimeException: Unable to instantiate org.apache.hadoop.hive.ql.metadata.SessionHiv

#hive
Only one SparkContext may be running in this JVM (see SPARK-2243). To ignore this error, set spark.d

Only one SparkContext may be running in this JVM (see SPARK-2243). To ignore this error, set spark.driver.allowMultipleContexts = true. The currently running SparkContext was created at:XXX解决:该报错是因为..

启动Hive时遇到Caused by: org.apache.hadoop.hdfs.server.namenode.SafeModeException 块丢失的问题

HDFS的block corrupt事件用 hdfs fsck /检查关掉安全模式hdfs dfsadmin -safemode leave

    共 42 条
  • 1
  • 2
  • 3
  • 4
  • 5
  • 请选择