
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
ORACLE通过DBLINK提取SQLSERVER数据,单表或单视图有2个及以上字段的字段类型为VARCHAR(MAX)的表,将报ORA-600 [HO define: Long fetch]错误

本文探讨了在RedHat Linux 7+系统上为Oracle 19c RAC配置多路径存储时UDEV规则的编写策略。针对17块存储设备(10数据盘、5投票盘、2归档盘),对比了三种规则写法:基于物理设备(sd*)的规则在单控制器故障时可用,但无法应对存储整体故障;基于多路径虚拟设备(dm-*)的规则能确保高可用性,是双活存储环境下的更优选择。文章通过设备映射原理分析指出,dm-*规则通过绑定逻辑

oracle linux 10 + pg18

APEX23.2+oracle linux9.3+ORACLE DB 19.22
网上ORACLE docker安装文章很多,但安装19C docker的文章不多,安装19c 标准版的就更少,本文主要是从docker 的镜像的选择,标准版的安装来进行描述。

看了一下网上,大部分都是指在CENTOS 上安装DOCKER,但CENTOS上没有9以上的版本,怎么办?

默认创建的19c 镜像都包含了pdb,后续通过这个image创建的docker,是无法去掉这个pdb的,有时,我们希望创建的DOCKER,不包含PDB,能否做到呢?

不知到你注意到没有,网上大部分安装Oracle 19C docker的文章都是基于阿里的一个镜像来创建DOCKER的,而ORACLE官方又没有现成的镜像,自己从头制作,又太复杂,幸好ORACLE提供了一个制作方法,我们基于此来提供一个oracle 19c 标准版docker 镜像制作方法

我们知道,ORACLE 标准版,不能直接转换为企业版,这里除了版权问题之外,也有技术上的原因,如果在DOCKER环境下,如何操作呢?

注意:这里,使用手工去做SSH对等性设置,使用界面上的SETUP,会失败,可能与我使用的ORACLE LINUX 10.1 有关,这个在19c遇到过,同时,26ai 官方认证的也是linux8/9。26ai 官方认证是 linux8/9,但想到LINUX10已经发布半年了,现在最新版本是10.1,前面19C也在LINUX10上能安装,因此,选择了Oracle LINUX 10.1,这个和19c没有







