logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

linux shell 脚本生成文件的MD5值并重命名文件名

集团要求定时推送数据文件到对方服务器,对文件名称有要求:文件名称要包含文件本身的MD5值。编写脚本文件最终结果:甘肃_O域数据集_4G_MR数据子集_20220511_4ff1f224685b429458e453390663a40c.csv

#linux#运维#服务器
在oracle中通过sql实现一元线性回归方程

首先来看看看一元线性回归方程式,了解求a,b的公式,求误差的平方的和就是求上图中所有蓝色点到对应直线的距离的平方和。假设一组数据是价格和供给量的关系。一元线性回归是通过拟合一条直线 来研究两个变量之间的关系,从而实现预测。1、将数据导入到oracle中并。

文章图片
#oracle#sql#线性回归
sqoop export hive数据同步到oracle的用法

1、export 的参数2、数据同步案例sqoop export \--connect jdbc:oracle:thin:@ip:1521/服务名--username 用户名 --password 密码\--table F_L_C_EUTRANCELLTDD_H \--columns \START_TIME,END_TIME,TIME_STAMP,DN,EUTRANCELLTDD_UK,EUTRA

#hive#oracle#sqoop
hive与Oracle数据库的相互同步

1、Oracle数据同步到hive1.1 不是分区表,覆盖数据sqoop import --connect jdbc:oracle:thin:@ip:1521/服务名--username 用户名--password 密码 --table LTE_CELL_HIGHTRAFFIC_PRE --num-mappers 1--fields-terminated-by "|" --hive-import

#hive#数据库#oracle
SQL 错误: ORA-00031: 标记要终止的会话00031. 00000 - “session marked for kill“

1、查看所有被锁的表select b.owner TABLEOWNER, b.object_name TABLENAME, c.OSUSER LOCKBY, c.USERNAME LOGINID, c.sid SID, c.SERIAL# SERIAL from v$locked_object a,dba_objects b, v$session c where b.object_id = a.o

#sql#服务器#dba
重启Oracle数据库shutdown immediate一直无响应

shutdown immediate 持久无法关闭,一开始百度的结果是杀掉进程,释放lock资源。这个命令可以很快关闭数据库,关闭后重启。但后来发现这个命令有时没作用。执行这个命令时先提交事务,

#数据库#oracle#sql
Windows Server 2012 防火墙如何添加白名单

1、【控制面板】–》【windows防火墙】2、【高级设置】–》【入站规则】–》【新建规则】3、选择【自定义】–》下一步–》选择【所有程序】–》下一步–》下一步4、此规则应该范围:本地为任何IP,远程需要选择【下列IP】,并点击【添加】IP地址,如:10.238.67.2065、添加完后下一步【允许连接】–》下一步–》下一步–》填写规则名称...

#windows#操作系统
OpenJDK 64-Bit Server VM warning: INFO: os::commit_memory(0x00000005c0000000, 5726797824, 0) failed;

1、背景一个进程突然自停,再次启动时报错2、原因内存没有释放,无限吃内存导致。(着重查看交换空间)3、解决办法释放内存切换到root用户#cd /proc/sys/vm/#free –g#sync#echo 1 > drop_caches#echo 0 > drop_caches然后free -m 可以发现交换空间在不断释放.........

#linux
Linux主机报错(Resource temporarily unavailable)怎么解决?

原因:是因为当前用户限制了进程数解决办法:su root(如果切换时报错Resource temporarily unavailable导致切换失败,可换其他用户登录)cd /etc/security/limits.dvi 90-nproc.conf新增一行当前用户,进程数不限制...

#linux#运维
Linux下普通用户无法访问java

Linux下用root可以访问到java但普通用户下访问不到。cat /etc/profile查看java的安装位置然后给普通用户赋权限chmod -R 755 /usr/java/jdk1.8.0_172chown -R tmn /usr/java/jdk1.8.0_172普通用户访问java,验证是否可以访问。...

#java#linux
    共 15 条
  • 1
  • 2
  • 请选择