
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
ansible-playbook 学习记录使用ansible-playbook打印helloworld并重定向到日志文件shell_demo.yml方式一。将命令直接通过shell模块在playbook中执行wfq@ubuntu:~/playbook$ cat shell_demo.yml---- hosts: asbtasks:- name: "demo s...
安装harbor需要将hostname修改为本机ip,然后我也修改了(我是先复制了当前hostname那行并注释掉,然后再修改的,如下),但是执行./install.sh安装时候一直报错#hostname = reg.mydomain.comhostname = 192.168.174.136然后看install.sh 脚本,发现脚本是grep原脚本进行校验的,如下:# The host...
报错:2176:20180625:202101.065 failed to accept an incoming connection: connection from "192.168.174.133" rejected, allowed hosts: "192.168.173.133"修改agent的配置文件,zabbix_agentd.conf,将Se
转载并感谢Docker 非常棒! 它使软件开发者无需担心配置和依赖性,在任何地方打包,发送和运行他们的应用程序。而在与 kubernetes 相结合后,它使应用集群部署和管理变得更方便。这使得 Docker 深受软件开发者的喜爱,越来越多的开发者开始使用 Docker。那么 Docker 到底是什么?它是构建、测试、部署和发布容器化应用的平台。称其为平台是因为 Docker 其实是一套用于管...
134服务器中的ops镜像导出,再导入到133服务器中,运行并验证ok导出镜像如,在192.168.174.134服务器中导出ops.v1.tar.gz镜像到本地文件,可以使用docker save命令docker save -o /root/backup/images/ops.v1.tar.gz ops:v1导入镜像将134服务器中的ops.v1.tar.gz scp 到 192....
最新解决方法点击本链接查看上一篇文章中http://blog.csdn.net/wang725/article/details/73698455,描述了这个问题的情况,经过这几天的尝试,终于找到一种解决发方式。尝试解决的过程中:设置了虚拟机的静态ip:【192.168.1.17】,但在windows本机中无法ping通该虚拟机ip,发现,主机ip是【192.168.56.1】,他们两个...
134服务器中的ops镜像导出,再导入到133服务器中,运行并验证ok导出镜像如,在192.168.174.134服务器中导出ops.v1.tar.gz镜像到本地文件,可以使用docker save命令docker save -o /root/backup/images/ops.v1.tar.gz ops:v1导入镜像将134服务器中的ops.v1.tar.gz scp 到 192....
获取安装的所有package:方式一:1.选择 tools -- run manage.py task 2.敲入命令shell方式二:1.选择tools -- start ssh session -- 选择工程对应的vagrant2. (python-django)vagrant@precise64:~$ cd /vagrant/3. (python-djang
解决一个问题,用博客记录一种解决问题的方法;描述:我在vmware中搭建一个5台Ubuntu的虚拟机的集群,现启动web服务时候,发现window本机无法访问;网络适配器选择的是NAT模式;解决方法:端口转发NAT的网络适配模式,虚拟机可以访问外部网络(局域网其他用户和Internet)。但是,从外部网络不能访问虚拟机。这是因为NAT对外是屏蔽内部网络细节的...
出现该错误的原因是一般是zabbix_agentd.conf里面的Hostname和前端zabbix web里面的配置不一样所造成的,即在zabbix web页面Monitoring->Configuration->Hosts 页面的Name和zabbix_agentd.conf里面的Hostname要一样。我是用的自己的ubuntu虚拟机,之前没有配置hostname







