
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
/u01/app/11.2.0/grid/OPatch/opatch auto /tmp/27475913 -ocmrf /home/grid/ocm.rspExecuting/u01/app/11.2.0/grid/perl/bin/perl/u01/app/11.2.0/grid/OPatch/crs/patch11203.pl -patchdir /tmp -patchn27475913 -

今天遇到一用户说昨天停电,今天数据库没有起来,登录上去一看,数据库没有起来,但通过su-oracle切换用户,一直报cannotopensession。看来是在切换上,赶紧问用户最近做过什么操作,用户反馈是前面做过安全加固,还安装了LINUX下的杀毒软件,我想杀毒软件不会影响这个吧,排除,看看其他,一行行对。看来问题找到了,就是前面安全加固人员直接拷贝上去的,结果放到下一行了,由于修改后,没有重启

一般情况下,在杀一个会话的时候,直接执行alter system kill session 'sid,serial#';但是在数据库中发现了异常的inactive会话,通过上面的kill杀掉之后,会话被标记为killed状态,但是依然存在,没有释放这时候就直接采用immediate选项,强制杀掉会话Administrator's Guide上说,当session是active的时候,alter s

在oracle用户执行./runInstaller进入图形化界面安装数据库时进入图形化界面报错:INS-10102 : Installer initialization failerINS-10012 : Setup driver initialization failedno oraInstaller in java.library.path查找安装日志 “/tmp/OraInstall2021

select * from dual@dblink_816;ORA-03150: end-of-file on communication channel for database link ORA-02063: preceding line from dblink_816该错误的原因是 ORACLE11G 作为客户端,不支持访问ORACLE 816 服务器端所导致,可以支持的列表参见:Doc I








