
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
一、环境安装配置下载地址:https://github.com/alibaba/nacos/releases/tag/1.1.4# 解压tar -zxvf nacos-server-1.4.1.tar.gz单机启动nacossh startup.sh -m standalonenacos管理页面http://xxx:8848/nacos二、nacos服务提供者pom.xml<dependen
python基础之pandas学习
尚硅谷电商数仓superset
尚硅谷电商数仓项目阿里云hadoop集群环境搭建
报错信息:ORA-01830: date format picture ends before converting entire input string报错sql片段:is not null and (to_date(字段名,'yyyy-MM-dd')+1) > sysdate报错原因:数据库中存储有时分秒的数据识别不了解决:修改sql片段为:is not null an...
10:48:23.233 [localhost-startStop-1] INFO com.alibaba.dubbo.registry.zookeeper.ZookeeperRegistry - [DUBBO] Notify urls for subscribe url consumer://172.17.0.1/cn.rkang.service.base.service.AreaSe...
1、安装启动gitlab下载并启动 GitLab 容器sudo docker run --detach \--hostname h102 \--publish 443:443 --publish 8024:80 --publish 8023:22 \--name gitlab \--restart always \--volume /opt/gitlab/config:/etc/gitlab \-
1、安装启动gitlab下载并启动 GitLab 容器sudo docker run --detach \--hostname h102 \--publish 443:443 --publish 8024:80 --publish 8023:22 \--name gitlab \--restart always \--volume /opt/gitlab/config:/etc/gitlab \-
需要实现无论什么命令都可以执行到redis集群里面。用jedis的话不同的命令需要用不同的方式执行,所以就采用了socket与redis集群通信。手工解决了redis key在不同服务器中进行切换的操作。redis socket客户端SocketConnectRedisClientimport org.apache.commons.lang3.StringUtils;import java.io.
hadoop集群搭建并启动成功后,打开namenode可视化界面失败首先怀疑hadoop是否启动成功,jps查看查看hadoop进程都有,namenode上使用curl命令测试端口是否工作,发现是正常的netstat -ntlp查看端口9870也正常在数据节点上使用curl命令测试端口,发现连接拒绝,但网络是通的在namenode上使用firewall-cmd --list-ports查看哪些端口








