logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

phpstorm的一些基础设置和快捷键

1.关于代码字体大小的设置File>Settings>Editor>Colors&Fonts  选择Font 的右侧saves as可以设置;2.显示行号:将鼠标放置于代码左侧空白处,右击,有Show Line Numbers;或者是通过file>setting设置3.自动整理文档如何设置代码自动换行 File->Setting->editor->use

#phpstorm
windows防火墙支持FTP服务的设置方法

2003 server用于提供web和ftp服务,通过互联网用flashfxp实现远程上传网页。如果关闭防火墙,ftp上传下载正常,但启用windows防火墙后就不行,即使把web、ftp等服务列为例外也不行。这种问题站长们经常遇到,偶把真正的解决方案贴出来给大家看下!问题:2003 server用于提供web和ftp服务,通过互联网用flashfxp实现远程上传网页。

【linux】解决selinux 导致的 systemctl code=exited, status=203/EXEC

摘要:PostgREST从Ubuntu迁移到Rocky Linux后,systemd服务启动失败(203/EXEC错误),直接执行可运行但systemctl报权限拒绝。问题根源是SELinux安全机制阻止访问。提供两种解决方案:1)推荐使用restorecon修复文件安全上下文;2)临时关闭SELinux(需重启生效)。文中还简要说明SELinux是通过安全策略控制进程访问文件的安全架构,建议生产

#linux#运维#服务器
解决CentOS 6.7 ACPI:memory_hp:Memory online failed

在虚拟机Workstation 12 Pro 启动CentOS 6.7,每次都报如下错误ACPI:memory_hp:Memory online failed for 0x10000000 - 0xc0000000ACPI:memory_hp:Memory online failed for 0x100000000 - 0x140000000回想原因可能是我在虚拟机启动状态的时候调整过内存。解决办

#centos#虚拟机
解决ssh访问linux虚拟机特别慢

现象在本地虚拟机安装了CentOS,内网传输数据和ssh登陆都非常的慢解决办法经过排查发现是服务器内ssh的配置文件设置导致。/etc/ssh/sshd_config配置文件中的UseDNS设置为yes,修改为no。然后重启sshd服务即可。“`解释下UseDNS,当客户端试图登录SSH服务器时,服务器端先根据客户端的IP地址进行DNS PTR反向查询出客户端的主机名,然后根据

#centos#虚拟机
到底了