
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
环境说明本实战记录使用Docker 19.03.5,mysql 5.7.24 ,Java 1.8.0_151,ShardingSphere 4.1.1,mysql-connector 5.1.32,使用教程参考官网手册Proxy和Scaling部分.Docker和mysql的安装可见Docker安装Mysql并配置重要:记得my.cnf中开启mysql的binlog,否则数据不会迁移.server
jenkins远程部署配置1、安装Deploy Plugin插件This plugin takes a war/ear file and deploys that to a running remote application server at the end of a build. The implementation is based on Cargo. The list of
springboot使用nacos作为配置中心,为了区分本地以及其它环境的配置,在引入nacos-starter相关依赖后,默认会开启获取nacos服务器配置,可以通过在application.properties(或者yml)的spring.cloud.nacos.config.enabled=false来关闭nacos达到本地配置依然使用文件,而测试/线上等环境只需要把bootstrap.pr
今天使用git的时候在终端发现这样一条信息HEAD detached at head分析心里一惊,艾玛这是什么状态?其实我们知道,git checkout本质上是修改HEAD里面的内容来让它指向不同分支的,而HEAD文件指向的分支就是我们当前的分支,但是有时候HEAD不会指向任何分支,严谨的说是HEAD指向了一个没有分支名字的修订版本,此时恭喜你,已经处于游离状态了(detache
场景介绍:1.CAS服务器采用JASIG CAS 【3.5.3】2.SHIRO【1.2.3】3.SPRING【4.1.RELEASE】服务器配置的域名为www.test.com,登录的路径为www.test.com/cas/客户应用域名为localhost:8080,应用的项目地址为localhost:8080/demo/admin/main,(登录地址为:localhost:
问题在进行mysqldump备份时报以下错误:mysqldump: Got error: 1449: The user specified as a definer ('root'@'%') does not exist when using LOCK TABLES解决mysql> grant all privileges on *.* to root@"%"identified b
配置捷利免费进销存测试服务器时在nginx 安装配置遇到502错误,通过查询错误日志定位错误原因解决问题
原文地址:http://www.myxzy.com/post-28.html我一般由于一些原因需要使用xp,而现在的笔记本双显卡等等不是很好支持xp了,所以我几乎把我所有使用的系统从xp升级到了win7,因此虚拟机成为必备的工具。用过很多虚拟机,主要有VMware和VirtualBox,在这其中 VirtualBox 是我比较推崇的。vmware功能强,安装麻烦,出问题的可能比Virt
中文名在linux中必须是乱码的哦这个没话说了,当然如果有配置好的估计是可以解决,下面小编整理了一些解决unzip解压后中文名乱码问题。解决办法一,利用pyton来处理1.vi uzip文件2.复制以下内容(Python)#!/usr/bin/env python# -*- coding: utf-8 -*-# uzip.pyimport osimport sysimport z







