
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
#------------------------定义代理服务-------------------------apiVersion: v1kind: Servicemetadata:name: gitlabspec:type: NodePortports:# Port上的映射端口- port: 443targetPort: 443name: gitlab443- port: 80targetPo
(Application Performance Management)是对企业的应用系统进行实时监控,它是用于实现对应用程序性能管理和故障管理的系统化的解决方案。追踪系统Jaeger使用介绍和案例(PHP Hprose Go 跨语言调用)Apache SkyWalking 5.0中文版图文详解使用手册。ES,mysql,Cassandra,内存。ES,kafka,Cassandra,内存。jav

gitlab完全卸载

Gitlab官方提供了 Helm 的方式在 Kubernetes 集群中来快速安装,但是在使用的过程中发现 Helm 提供的 Chart 包中有很多其他额外的配置,所以我们这里使用自定义的方式来安装,也就是自己来定义一些资源清单文件。Gitlab主要涉及到3个应用:Redis、Postgresql、Gitlab 核心程序,实际上我们只要将这3个应用分别启动起来,然后加上对应的配置就可以很方便的安装
解决 nginx 反向代理时 session 丢失 无效的问题原文 blog.csdn.net/joyous/article/details/79966593因为原始路径和代理路径发生了变化,导致 session 丢失,服务端获取的 session 无效,需要修改 nginx 配置做适当修改,参考更具体信息请看 http://nginx.org/en/docs/http/ngx_http_p...
本篇文章主要实现SpringBoot中使用hikariCP; 一 、使用工具 1. JDK1.8 2. springToolSuit(STS) 3. maven 二、创建项目 1.首先创建一个SpringBoot项目,勾选web,mysql等具体怎样创建可以参考我的上两个博客;传送门 2.maven 依赖如下: 1)Java 8 maven artifact:<depe...
单独启动数据库,如果不单独启动数据库,就会报以上错误。

报错:FAILED: SemanticException [Error 10096]: Dynamic partition strict mode requires at least one static partition column.To turn this off set hive.exec.dynamic.partition.mode=nonstrict1、解决方案:set hive.e
出现该错误主要是因为,Docker中容器或宿主机无法连网导致。如果宿主机无法联网,则是离线安装,具体参考离线安装方式。这里介绍使用docker-compose启动Docker容器后,出现java.net.UnknownHostException: updates.jenkins.io异常。下面为docker-compose.yml参考配置version: '2'services:jenkins:i
HiKari源于日语“光”的意思,HiKariCP顾名思义就是 和光速一样快,HiKariCP是数据库连接池的一个后起之秀,号称性能最好,稳定性也不错,完美地PK掉其他连接池。这里提供一篇文章介绍主流Java数据库连接池比较及前瞻,文中重点介绍了当前主流开源数据库连接池(比如C3P0、DBCP、Tomcat Jdbc Pool、Druid和Hikaricp)的性能分析和功能比较,有一定的参考价值。







