logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

rabbitmq报错 Error: unable to connect to node rabbit@localhost: nodedown

重现查看rabbitmq的启动状态都没有什么问题,后来百度发现,应该是进程被占用了,需要杀死进程ps -ef | grep rabbitmq | grep -v grep | awk ‘{print $2}’ | xargs kill -9 #将mq的进程杀掉rabbitmq-server -detached #启动mq查看mq的状态:rabbitmqctl status...

#rabbitmq
代理服务器——Haproxy负载均衡

目录1. 理论部分:2. 实验部分:2.1 环境配置:2.2 配置haproxy服务器:2.3 配置nginx1服务器:2.4 配置nginx2服务器:2.5 进行测试效果,判断是否成功1. 理论部分:2. 实验部分:2.1 环境配置:haproxy服务器:192.168.152.130nginx1服务器:192.168.152.129nginx2服务器:192.168.152.128测试的机器:

elasticsearch在测试时报错:curl: (7) Failed connect to 192.168.152.130:9200; 拒绝连接

curl: (7) Failed connect to 192.168.109.131:9200; 拒绝连接这个问题是由于jvm内存不足造成的,只需要改一下jvm的配置就行进入配置文件:找一下位置在哪儿:[root@node1 ~]# whereiselasticsearchelas ticsearch: /etc/elasticsearch /us r/share/elas ticsearch[

#elasticsearch
Nginx进程杀不完解决方法

因为apache与nginx 用80端口,这边我想启用httpd 服务,用不到nginx ,索性直接yum 卸载nginx问题也随之而来,杀掉一个进程又出来一个进程,原因是nginx的进程分为Master进程和Worker进程,Worker进程是Master派生出来的子进程,其数量始终维持在一个数量上,当缺少一个Worker进程是,Master就会派生一个新的子进程。所以你杀worker进程是杀不

#nginx
到底了