
简介
该用户还未填写简介
擅长的技术栈
未填写擅长的技术栈
可提供的服务
暂无可提供的服务
Kylin启动报错hbase-common lib not found
找到kylin的bin目录下的find-hbase-dependency.sh将hbase-common[a-z0-9A-Z.-]*jar替换成自己的hbase-commomjar包的名字。
sparksql报错 Cannot overwrite a path that is also being read from
还要注意查看表的provider是不是hive,我使用create table A using orc as select * from B;会修改provider为orc。主要区别就是建表时使用sparksql的语法设置存储格式,还是使用hivesql的语法,如果以后要兼容hive,建议使用stored as设置存储格式。
虚拟机开机时恢复快照导致打不开虚拟机
我的VMWareWorkStation是16,使用的是Cento是7.5,在开机的状态下恢复了快照,导致如下问题在网上百度了一圈,也删除过.lck文件和修改过vmx中的配置,但是发现不太管用,后来自己看到一篇博主写的文章,然后去修改了vmx中scsi0:0.fileName这个配置,修改了文件名,改成了它的上一级我的原先的000004我改成了000003原本我的文件中是没有000003的,后来他就
修改windows的主机映射文件(hosts文件)
修改windows的主机映射文件(hosts文件)可以用于xshell进行连接虚拟机时的ip地址,就不需要记住ip地址,而只需要记住主机名即可。如果操作系统是window10,先拷贝出来,修改保存以后,再覆盖即可(a)进入C:\Windows\System32\drivers\etc路径(b)拷贝hosts文件到桌面(c)打开桌面hosts文件并添加如下内容192.168.10.100 hadoo
到底了







