logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

手把手教你配置树莓派网线直连笔记本

目录1. 系统烧录2. 树莓派与笔记本连接配置WLAN设置:打开Internet和网络设置有线连接设置:3. 查找树莓派IP4. 建立SSH连接5. 其他前几天买了个树莓派的板子,看了教程以为很简单,结果实际操作起来各种坑。1. 系统烧录所需软件:SDFormatter,rpi-imager所需硬件:SD卡,读卡器其他:适合树莓派的系统(官网的系统建议用BT种子下,比直接下载快很多)首先用SDFo

#ssh#linux#网络
cannot convert parameter 1 from 'int' to 'int []'

上述代码在编译时会出现  error C2664: 'InsertSort' : cannot convert parameter 1 from 'int' to 'int []'这是因为用数组名做函数实参时,向形参(数组名或指针变量)传递的是数组首元素地址,因此对参数的类型做一下改变,如下图所示:

从零实现机器学习算法(二) 决策树(Decision Tree)

目录1. 决策树算法简介2. 决策树模型2.1 特征选择2.2 决策树生成算法2.3 分类规则3. 总结与分析1. 决策树算法简介决策树原理比较简单,从决策树根节点开始,对待检测样本的某一个特征进行测试,根据测试结果转向左子树或者右子树,如此递归达到停止条件,叶节点所表示的类别,就是决策树对该样本的预测结果。举个例子描述决策树决策过程,如下图所示:特征为 {饥饿...

word不用公式打出x bar/hat等特殊符号

打开Word文档。按下Win + R打开运行对话框,输入charmap并回车,打开字符映射表。在字符映射表中,选择“所有Unicode子范围(含隐藏)”。在搜索框中输入“x”或者直接滚动查找,找到带帽子的X符号(通常在数学符号范围内)。选中这个符号,点击“选择”按钮,然后点击“复制”。返回Word文档,使用Ctrl + V粘贴这个符号

文章图片
解决Mysql初次登陆出现ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)问题

Mysql5.7安装好后,系统会自动分配一个密码,在使用该密码登陆时会报错,折腾了好久终于解决这个问题了。下面是解决步骤1. 首先修改Mysql的配置文件,我的是my.ini。在[mysqld]下面加入skip-grant-tables2. 启动Mysql服务,并登陆net start mysql登陆Mysql,这里输入系统分配的初始密码3. 修改密码,通过以下...

Linux下安装pytorch

1.安装Anaconda下载网址:https://www.anaconda.com/download/#linux下载之后解压缩,然后在命令行写入sh Anaconda3-5.1.0-Linux-x86_64.sh然后安装程序和普通的安装程序差不多,安装后运行以下命令conda list如果出现 conda未找到命令,则说明你的路径没有设置对,需要自己手动添加路径...

从零实现机器学习算法(十)树回归(Tree Regression)

目录1. 树回归简介2. 树回归模型2.1 特征选择2.2 回归树生成2.3 回归规则3. 总结与分析1. 树回归简介上一节介绍了线性回归模型,但是在实际生活中许多问题都是非线性的,或者分段线性的因此很难建立一个全局的线性模型。为了解决这一问题,可以使用树回归。树回归的基本原理是将问题划分成一个个较小的子问题,如果子问题可以建立线性模型,那么就可以自底向上解决全局的...

从零实现机器学习算法(十五)Eclat

目录1. Eclat简介2. Eclat模型2.1 倒排2.2 频繁项集2.3 关联规则3. 总结与分析1. Eclat简介Equivalence Class Transformation(Eclat)是频繁项挖掘和关联性分析的另外一种常用的算法,与Apriori和FP-growth不同的是,Eclat采用垂直数据格式。所谓的垂直数据格式,就是从对原有数据进行倒排。...

从零实现机器学习算法(十二)DBSCAN

目录1. DBSCAN简介2. DBSCAN模型2.1 相关名词2.2聚类算法2.3 参数选择3. 总结与分析1. DBSCAN简介DBSCAN(Density-based spatial clustering of applications with noise)是一种基于密度的聚类算法。与划分和层次聚类方法不同,它将簇定义为密度相连的点的最大集合,能够把具有足够...

启动hadoop进程提示Permission denied的一种解决方法

启动hadoop时会发生如下错误首先运行ssh localhost正常情况下是免密登录的,如果你还要输入密码的话,那就是你ssh没有配置好。这里要说一下的是ssh7.0之后就关闭了dsa的密码验证方式,如果你的秘钥是通过dsa生成的话,需要改用rsa来生成秘钥ssh-keygen -t rsa -P '' -f ~/.ssh/id_rsacat ~/.ssh/id_rsa...

    共 24 条
  • 1
  • 2
  • 3
  • 请选择