logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

kafka连zk报错:Unable to read additional data from server sessionid 0x0...

问题描述:主机信息:IPhostname10.0.0.10host1010.0.0.12host1210.0.0.13host13在这三台主机上部署一套zookeeper&kafka集群环境的时候,zk集群进程和端口都起来了。然后在启动kafka的时候,报错了,提示连不上zk。因为该环境要求必须开启防火墙,所以想到应该是因为...

#zookeeper#kafka
基于Docker的Kafka集群搭建

1.pull docker ,在机器上下载最新版本的kafka和zookeeper镜像,这里使用的是wurstmeister的镜像docker pull wurstmeister/kafkadocker pull wurstmeister/zookeeper2.装好的docker镜像3.启动zk容器Docker run –d –name zookeeper –p 2181:...

#docker#kafka
到底了