logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

stopping hbasecat: /tmp/hbase-root-master.pid: No such file or directory

stopping hbasecat: /tmp/hbase-root-master.pid: No such file or directory  造成上述错误的原因是,默认情况下hbase的pid文件保存在/tmp目录下,/tmp目录下的文件很容易丢失,所以造成停止集群的时候出现上述错误。解决方式是在hbase-env.sh中修改pid文件的存放路径,配置项如下所示: # Th...

#大数据
What is a Digital Signature? (数字签名是什么?)

What is a Digital Signature? (数字签名是什么?)http://blog.csdn.net/delphiwcdj/article/details/7746739

公司电脑使用maven3.0.5遇到 Proxy Authentication Required

公司电脑使用maven3.0.5 遇到 Proxy Authentication Required 提示,即maven不能访问网络。公司的网络架构是通过一个代理服务器上网,但是按一般方式 设置上网代理,Maven任然不能访问网络。 该帖子底下的有问题提问,并且也给出相应的解决方案:参考:http://www.mkyong.com/maven/how-to-enable-prox...

#java#开发工具#axure
hadoop在linux系统下的集群时间同步

参考:http://www.cnblogs.com/pipelone/archive/2009/06/17/1505002.htmlyum安装于卸载软件常见命令:http://blog.csdn.net/kandyer/article/details/7941302时区设置:http://blog.csdn.net/gtlions/article/details/7542932 ...

#大数据#操作系统#运维
ping 192.168.1.1 icmp_seq=1 Destination Host Unreachable

安装Vmvare,使用原来的CentOS,发现主机与虚拟机桥接时ping不通,提示如下:ping 192.168.1.1 icmp_seq=1 Destination Host Unreachable然后使用ipconfig -a查看虚拟机ip和网关配置都正确最后在虚拟机网络编辑器中把桥接模式的自动修改为对应的网卡就可以了,具体步骤如下:1.首先查看自己当前正在使用的网卡(本机...

#运维
无法连接虚拟设备ide1:0因为主机上没有相应的可用设备

在VMware Workstation里面安装CentOS可能会遇到如下错误:无法连接虚拟设备ide1:0因为主机上没有相应的可用设备解决办法:关闭声卡 和 打印机 ,然后再重新安装,如下是关闭虚拟机声卡设备 ...

#运维
Linux 下编译自己的 OpenJDK7 包括JVM和JDK API

原文:http://blog.csdn.net/kindazrael/article/details/7266314[plain] view plaincopy 1.首先去 这里 http://download.java.net/openjdk/jdk7/ 下载OpenJDK7的源码zip包    2. 简要介绍下OpenJDK7中的目录      h...

#操作系统#java
到底了