logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

telnet能通 oracle rac连接报ORA-12170错误。

起因:由于需要专网网络连接10.235.8.50:1521 oracle数据库连接;在打通10.235.8.50:1521;ip端口后;telnet 10.235.8.50 1521能通连接报错 ORA-12170环境:找到oracle服务器rac信息原因分析连接失败原因: oracle 服务端在接收到scan连接后,会返回给客户端重定向类似的连接,然后客户端拿到重定向连接后再次...

#oracle
skywalking linux安装部署

结合自己的es版本下载对应的tar地址:https://archive.apache.org/dist/skywalking/由于我使用的是es7所以下载对应版本拷贝对应链接使用wget下载。

文章图片
#skywalking#linux#运维
服务器实现Frp内网穿透

条件需要内网服务器能访问公网下载在公网服务器和内网机器上都要下载frp安装包并解压:$ wget https://github.com/fatedier/frp/releases/download/v0.21.0/frp_0.21.0_linux_amd64.tar.gz$ tar -xzvf frp_0.21.0_linux_amd64.tar.gz配置公网服务器上修改...

#linux
401 Unauthorized: ERROR Failed to connect to newly launched supervisor. Agen

该情况分为两种:一:/opt/XXXX/lib/cloudera-scm-agent/目录下的uuid一样导致处理方式:1,删除该节点下/opt/XXXX/lib/cloudera-scm-agent/目录下的所有文件               2,清空主节点CM数据库              3,重启cloudera-scm-agent二:agent 旧的端口没有关闭,...

到底了