logo
publist
写文章

简介

该用户还未填写简介

擅长的技术栈

可提供的服务

暂无可提供的服务

远程连接MySql8出现报错问题:Authentication plugin ‘caching_sha2_password‘ cannot be loaded

查询了资料之后发现报错的原因是:mysql8 之前的版本中密码加密规则是mysql_native_password,而在mysql8之后,加密规则是caching_sha2_password。最近在学习大数据的时候,有与之前一直都是使用的电脑本机的数据库,现在要使用远程连接的工具,连接虚拟机的MySql出现报错。一:升级远程连接的软件,只要升级到最新的版本,向这种问题一般都不会再出现了。如图所示就

#数据库#数据库开发
到底了