
简介
该用户还未填写简介
擅长的技术栈
可提供的服务
暂无可提供的服务
转载地址:http://blog.csdn.net/gsls200808/article/details/50364104一、基本信息要求通过访问外网的1689端口达到间接访问内网KMS服务器1688端口的目的。1688端口为KMS服务器默认端口。外网机器:内网 ip: 10.1.1.42 eth0外网 ip: 202.120.2.110 eth1端口: 1689(
说明:zabbix可以自定义创建模板,模板中包括了下面几项内容:###应用集:就是你想分几块进行监控(比如内存 CPUIO 网络等等)项目 :项目是针对一个应用集来弄的(如果我要采集应用集中 内存的使用情况 你可以定义多个项目比如总共内存 可用内存空闲内存等等)触发器 :触发器是针对一个项目来弄的(如果你采集可用内存的项目中添加一个触发器当可以内
yum安装完zabbix后。在进行登录时报错"mysql_connect(): Access denied for user 'zabbix'@'localhost' (using password: YES) [include/db.inc.php:77]"大概错误是数据库无法连接,db.inc.php报告这个错误。检查了/var/log/zabbix_server.lo
说明:Zabbix监控服务端、客户端都已经部署完成,被监控主机已经添加,Zabiix监控运行正常。实现目的:在Zabbix服务端设置邮件报警,当被监控主机宕机或者达到触发器预设值时,会自动发送报警邮件到指定邮箱。具体操作:以下操作在Zabbix监控服务端进行备注:Zabbix监控服务端操作系统:CentOS主机名:zabbix.o
在安装完lnmp后,启动mysqld失败,提示[root@centos-6 ~]# service mysqld startStarting MySQL[确定][root@centos-6 ~]# service mysqld restartMySQL server PID
mysql和zabbix正常安装后在,zabbix安装页面(连接数据库的界面)时,提示“”Error connecting to database: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)“”原因是通过这个目录下的mysql.sock不能连接到数据库,到这个目录下发现没
测试linux和windows之间是可以登录的,但是在两个linux系统之间挂载报错,提示“mount error(13): Permission deniedRefer to the mount.cifs(8) manual page (e.g. man mount.cifs)”samba服务端安装配置好后,在客户端安装cifsyum install -y cifs使
在安装完lnmp后,启动mysqld失败,提示[root@centos-6 ~]# service mysqld startStarting MySQL[确定][root@centos-6 ~]# service mysqld restartMySQL server PID







